Units not showing, instead see large red hexes (Full Version)

All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support



Message


justincees -> Units not showing, instead see large red hexes (3/14/2020 9:43:04 PM)

Purchased TOAW IV on March 8th via steam, everything was working fine until a few days ok. Every time I load any game (new or saved) the map shows, except the units are not displaying. Instead I see large red hexes, covering 4x4 squares. When I press in the middle of the hex the unit is there and I can move it, the hex changes from red to white, the unit does not show on the map. Don't see enemy units either.

I have re-installed TOAW IV several times and Steam as well, to no avail.





larryfulkerson -> RE: Units not showing, instead see large red hexes (3/14/2020 9:45:08 PM)

what operating system are you using? if it's WIN10 you might try running it as if it were in a WIN8 box. ( use compatibility mode ).




justincees -> RE: Units not showing, instead see large red hexes (3/14/2020 9:47:53 PM)

yes, running Windows10, did try the compatibility mode to windows 8 and it did not change. Just strange it worked the first few days and all of a sudden it stopped. I checked my windows 10 upgrade log and only thing changed is a security update that was done on march 11th.




larryfulkerson -> RE: Units not showing, instead see large red hexes (3/14/2020 9:52:47 PM)

did you change the drivers for your video card or something? If it worked before it can be made to work again I'm thinking. The problem is I believe that you said that you uninstalled TOAW and reinstalled it and that didn't fix it. I was going to suggest that but evidently you've already tried that. If the logic of the game is still working ( you can move the units ) I'm guessing it's a video problem or some kind of graphical glitch. Both of which are over my head....I'm hoping some expert will chime in and help us out with this situation.




Curtis Lemay -> RE: Units not showing, instead see large red hexes (3/14/2020 9:59:34 PM)

See 10.2.1 in the manual, row 4, Unit Visibility button. Toggle through that and see what it does.




justincees -> RE: Units not showing, instead see large red hexes (3/14/2020 10:02:30 PM)

definitely did not change video drivers, unless MS did of course :)

everything looks ok, just that the units are replaced with this large hex, as such I don't think it is the video driver.

see attached, you can see hexes and other info, just not the unit.

[image]local://upfiles/70743/46CB0CFE81A1465EAB15A064B397C3EE.jpg[/image]




justincees -> RE: Units not showing, instead see large red hexes (3/14/2020 10:11:39 PM)

YES, that did it. I was just stumped that re-installing it would not go back to the base settings.

thank you so much!!




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625