Cannot run in Win10? (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Panzer Command: Ostfront



Message


ruixilyy -> Cannot run in Win10? (2/14/2020 12:03:19 PM)

I recently bought a new PC and after installation of the game (and then updated to 330 version), the game just cannot run. It did run smoothly on my old PC with Win 7 for many years. I mean, after click the play icon on the game menu, nothing actually happens. I also tried to click the .exe file in the game folder, nothing happens. It seems that the game just cannot run. I tried the compatibility mode as instructed by Zakblood, not working though. I notice another player reported the same issue (not running the game by clicking the play icon) in the tech support section. Any help?




rickier65 -> RE: Cannot run in Win10? (2/14/2020 5:59:42 PM)


quote:

ORIGINAL: ruixilyy

I recently bought a new PC and after installation of the game (and then updated to 330 version), the game just cannot run. It did run smoothly on my old PC with Win 7 for many years. I mean, after click the play icon on the game menu, nothing actually happens. I also tried to click the .exe file in the game folder, nothing happens. It seems that the game just cannot run. I tried the compatibility mode as instructed by Zakblood, not working though. I notice another player reported the same issue (not running the game by clicking the play icon) in the tech support section. Any help?



I'm not sure why it won't run for you. I've been running it on Win10 since it (win10) was released. Just before Christmas, I did a fresh install of win10 on one of my older laptops and reinstalled PCO afterwards and it ran fine. I don't recall doing anything special to make it run.

During installation, did you make sure to allow it to finish installing the required components? I seem to recall a msg popping up that one of them wasn't needed but you still need to go through the process.

I'm pretty sure I installed it to C:\Matrix Games\Panzer Command Ostfront folder. rather than letting windows decide where to install. If I recall win 10 installs some things in the cloud now and that might be a problem.

Also, I seem to recall some folks had to set it to run as administrator, though I don't recall having to do that.

I guess first thing I would try is to uninstall it, and then reinstall make sure it gets installed locally, ie in folder shown above.

Let me know

Thanks
Rick




Alan Sharif -> RE: Cannot run in Win10? (2/14/2020 7:14:43 PM)

Could be your anti virus preventing it from launching? I have run this title without issue on W10 for years. Let us know if you find out what the issue is.




eggmansdaddy -> RE: Cannot run in Win10? (3/1/2020 2:34:03 PM)

Try running it as an administrator. You can do that by right-clicking on the shortcut, changing the properties.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.953125E-02