[Logged] Tacview not working. (Full Version)

All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support



Message


macinlew -> [Logged] Tacview not working. (2/1/2020 6:39:26 AM)

When opening Tacview I get 3 windows with a red block at the top of the TacView Advanced window saying "Real-time telemetry not compatible with the host exporter." and the 3D view window is all white.

I'm running 1121.6 of CMO (Matrix) and 1.8.2 of Tacview 64-bit Advanced (Steam).






Dimitris -> RE: Tacview not working. (2/1/2020 8:12:16 AM)

Hi,

Can we see a screenshot if possible?

Also, which version of Windows are you using ?




macinlew -> RE: Tacview not working. (2/2/2020 5:10:02 AM)

Windows 10 19555.1001 Insiders build, but it's been doing this since before 1903.

[image]local://upfiles/11536/9F0C25AC321F4CCA931E5CFB5CC2FA78.jpg[/image]




Rory Noonan -> RE: Tacview not working. (2/6/2020 10:06:09 AM)

Logged for investigation. #0013608




Mijast727 -> RE: Tacview not working. (5/23/2020 2:55:20 PM)

I am currently encountering this issue, has there been any further progress made on identifying the cause and/or correcting it? I have tried some of the suggestions in other threads but nothing seems to work. Here are my software versions:

Command v1.01 Build 1134.3 (Matrix install)
Tacview Advanced v1.8.4 beta 1 (Steam install)
Windows 10 64-bit

Thanks,

Mike




Vyrtuoz -> RE: Tacview not working. (5/23/2020 3:23:27 PM)

Hi Mike,

This definitely looks like a communication error between Command and Tacview.

After reproducing the problem, can you close cleanly Tacview as well as Command, then share me your %temp%\Tacview.log file?

Also, can you tell me exactly which steps I can do to reproduce the problem? (from launching Command)

For instance, which mission are you playing in Command? Can you share a save-game please?

Also, what are your windows regional settings, such as the country?

Thank you for the feedback




Mijast727 -> RE: Tacview not working. (5/24/2020 11:52:17 PM)

The attached .ZIP file contains the following:

* Screen capture of my Windows regional settings.
* Save file created after error was encountered.
* Tacview.log file created after the error was encountered.

Here are the steps I took:

1) Open Command from the desktop shortcut.
2) Started a new scenario: First Contact, 1986
3) Selected a unit then selected the 3D View from the top menu.
3a) 3D View window opens and stays white
3b) Tacview opens and flashes the red error message for a few seconds. Error goes away abut Tacview remains open.
4) Made a save file for the scenario (attached).
5) Closed Tacview and Command.

Please let me know if there is any other information I can provide.

Thanks!

Mike




Vyrtuoz -> RE: Tacview not working. (5/26/2020 8:18:55 PM)

Thank you very much for the data.

I am currently investigating the issue with CMO dev team to see what went wrong and how to fix it.

It is hard to pinpoint the source of this issue, however, I improving Tacview debug-log so we can eventually fix this problem...

I will let you know as soon as I have found something.




Mijast727 -> RE: Tacview not working. (5/27/2020 1:23:15 PM)

Thanks for the update. Please let me know if you need me to try anything else or send any other data.

Mike




Vyrtuoz -> RE: Tacview not working. (5/29/2020 8:45:50 PM)

Tacview 1.8.4 beta 2 has been released. I have tweaked some of the communication parameters as well as improved the debug log.

Can you try again, with this version please?

It may not fix the problem, but in the worst case it should generate an improved debug log. So, if you still have the issue, please share me your %temp%\Tacview.log file after reproducing the issue and existing cleanly CMO.




Mijast727 -> RE: Tacview not working. (5/30/2020 5:06:31 AM)

Vrytuoz,

I tried Tacview 1.8.4 beta 2 with Command 1.01 Build 1146.2 and received the same error. Tacview was updated through Steam and I started and closed it once by itself before trying it with Command (to allow Steam to run it's initial startup procedures). A copy of my Tacview.log file is attached. Let me know if you need anything else. Thanks again for looking into this!

Mike




Vyrtuoz -> RE: Tacview not working. (6/3/2020 8:18:06 PM)

Thank you for the log, this very helpful.

I am going to investigate further the link between CMO and Tacview in the coming days, and produce a new beta with more improvements.




Mijast727 -> RE: Tacview not working. (6/3/2020 9:48:45 PM)

Thank you for all your efforts! [:)]

Mike




Vyrtuoz -> RE: Tacview not working. (6/15/2020 7:15:44 PM)

With the help of CMO team, we have identified several cases when the data was not properly transferred between CMO and Tacview. This could trigger “Real time telemetry not compatible” message or various errors in the 3D visualization.

I believe that some fixes are on their way, stay tuned for upcoming CMO updates and let us know if this help.




Mijast727 -> RE: Tacview not working. (6/16/2020 2:52:38 AM)

Thanks for the update. I will keep an eye out for the fixes, although I won't be able to try anything out until early next week.

Mike




Mijast727 -> RE: Tacview not working. (6/24/2020 11:22:56 PM)

I just tried again using Command v1.01 build 11474 (Matrix install) and Tacview v1.8.4 beta 4 (Steam install) with the same results. I've attached the Tacview.log file and a save from the scenario I used.

Thanks,

Mike




florenthennart -> RE: [Logged] Tacview not working. (6/27/2020 8:43:01 AM)

Hi, same issue here :
CMO Build 1115.3 (Bought & Downloaded from Matrix, not Steam)
Tacview advanced 1.8.3 (Bought & Downloaded from Steam)
Log attached




Dimitris -> RE: [Logged] Tacview not working. (10/28/2020 11:12:24 AM)

I _think_ this has been fixed in the latest beta of Tacview (https://www.tacview.net/download/beta/en/), please give it a try.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
3.320313E-02