[Fixed] Excessive Car Speed (Full Version)

All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support



Message


kevinkins -> [Fixed] Excessive Car Speed (12/11/2019 5:19:24 PM)

In this scenario I find a car at 200 knots when viewing from blue (no god). With god, they are at 20 knots. Viewing from red they are at 20 knots. Go back to blue they return to 200 knots. I can say they arrived at the mission area very very fast so I tend to believe the 200 knots. Maybe not 200, but definitely not 20. I could see some error since the car is not 100% identified, but not a 10x error. When you test this from the red side exclusively, the car runs at 20 knots and arrives much later in the scenario. Any thoughts?

Kevin








guanotwozero -> RE: Excessive Car Speed (12/12/2019 8:31:55 AM)

I'm not sure what's happening there, but there's something weird that may or may not be relevant:

The mobile's detections list includes a Gorgon Stare IR sensor, but it's not listed in the Reaper's sensors. The link goes nowhere. Some sort of database issue?


Edit: Ah, my mistake - it's in the loadout.




Rory Noonan -> RE: Excessive Car Speed (12/24/2019 3:45:40 AM)

Logged for investigation.

0013541




Steve McClaire -> RE: Excessive Car Speed (7/2/2020 5:22:31 AM)

The issue here was a different display format unit speed when viewed as a contact vs. as a known unit. As a contact the speed was always formatted as "x.x kts" so it was showing "20.0 kts" while as a known unit it was shown as "20 kts."

Changed the formatting to be consistent between the two, and it will now show "20 kts" in both cases in the above scenario. Fixed for next update.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.953125E-02