[FIXED] DB links in the main screen arenīt allways responding. (Full Version)

All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support



Message


gsalvar -> [FIXED] DB links in the main screen arenīt allways responding. (11/21/2019 12:16:19 AM)

hi,
it's just annoying.
when I click in the weapons links of the selected unit in the main screen, sametimes link is not responding and is neccesary click twice or more times. then two or more windows (depending on the the number of clicks) are open.
seems links arenīt allways responding to clicking.
thanks in advance.



[image]local://upfiles/58006/74A140DB99CA4F4AAA3EC8D8C3CD49BB.jpg[/image]




serjames -> RE: DB links in the main screen arenīt allways responding. (11/22/2019 12:26:29 PM)

Yep I can confirm this is the case. Sometimes takes three clicks. I often then get left with 2 or more DB windows all open behind one another




Panzerldr -> RE: DB links in the main screen arenīt allways responding. (11/22/2019 7:20:41 PM)

Just ran into this on build 1115.8

Thanks
Andy




gsalvar -> RE: DB links in the main screen arenīt allways responding. (11/23/2019 1:57:27 PM)

It's the same situation on 1115.8
if you stops the simulation link works perfectly.
But if you run the simulation (1x, 2x 5x etc) and move the mouse pointer over the link, you will notice that link starts to continously flash between blue and red.
Then link doesnīt respond to clicking.
Seems a problem with the links focus when simulation is running on the main screen.
thanks.







Dimitris -> RE: DB links in the main screen arenīt allways responding. (12/15/2019 3:11:26 PM)

So to recap, the problem is that you need an initial click to set focus on this area, and a subsequent one to actually activate the link ?




gsalvar -> RE: DB links in the main screen arenīt allways responding. (12/16/2019 7:32:01 PM)

No. the problem is that when game is running (it's not stopped) is not attending continously to the db links.
So sametimes db window appear after press twice or 3 times or 4 times. it is not a fixed number of times. It depends if when you click the program is attending to the link or not.

Please, reproduce it.I think is clear.

if you stops the simulation link works perfectly.
But if you run the simulation (1x, 2x 5x etc) and move the mouse pointer over the link, you will notice that link starts to continously flash between blue and red.
Then link doesnīt respond to clicking.





thewood1 -> RE: DB links in the main screen arenīt allways responding. (12/16/2019 9:22:18 PM)

I have seen this also when running at fastest compression on large scenarios. It takes 3-5 clicks to hit the link. When paused, it works fine. 1121.3.




gsalvar -> RE: DB links in the main screen arenīt allways responding. (2/11/2020 6:35:50 PM)

This is still not working.

speed 2x or 5x , select a unit. mouse over the weapons links of the unit. Links blink. no selection.




Dimitris -> RE: DB links in the main screen arenīt allways responding. (2/16/2020 7:43:34 AM)

Confirmed and logged, thanks. We will definitely dig into this.




Dimitris -> RE: DB links in the main screen arenīt allways responding. (4/22/2020 10:59:35 AM)

Fixed for one of the future release updates.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.953125E-02