Can't get "High" Air Execution Phase detail (Full Version)

All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the West



Message


Uriah -> Can't get "High" Air Execution Phase detail (10/8/2019 9:46:21 PM)

Have had this game for some time but having too much fun with WitE.

Now trying to have a serious go but have hit a problem.

I like to play the first few turns at max detail as a way of learning. Lots of
pauses to look up things I don't understand.

Playing Axis 1943-1945 Campaign, start with Allied Air. Set Air Execution Phase
Detail to "High". Set Combat Detail to "7". All fine, every Allied mission,
every day, every plane. Takes a long time, but you learn a lot.

Next the invasion, then Axis air, then Axis ground. End turn.

That is where I get the problem. The Allied Air just zooms past, as if it was set
to "None" for Detail level.

Checked before and after that phase: Preference is definitely set to "High".
Rebooted, checked file integrity, scoured manual and "Technical" forum.

Some mention of bugs in Air Execution Detail "toggle", but not sure if that is the
same thing as the Preference button. There was mention of "1,2,3 and 4 plane
symbols" but I cannot locate any mention of them in the manual, nor a "toggle"
like that in the game.

Maybe this is the way it is supposed to work, that you cannot get detail on the
other side's air. But if so, why can you do it on Turn 1, and why can you still
get full detail on ground operations?

Has anyone else had this occur, or am I the only masochist who has tried to
play with "High" Air Execution Phase detail?

I suppose I can just soldier on at full speed, but I really like to study the
mechanics of a game, and find it annoying that for some reason I cannot get the
game to work as intended.

Am using latest version on Steam, but not the Beta


EDIT: Have played several turns - it seems the Air Executions Phase selector does not work at all - no detail is available at all. Has nobody else noticed this? Or does nobody but me care?




Dobey455 -> RE: Can't get "High" Air Execution Phase detail (10/9/2019 1:32:48 PM)

During the opponent turn the detail defaults to minimum detail (against the AI - in PBEM I believe you don't see anything at all from the opponents turn).
Click the button highlighted in red to "4 planes" for maximum detail.

[image]local://upfiles/27677/97E7AAE31DEF4FE2901F2D31B27074B7.jpg[/image]

To be clear you need to do this during the opponent turn, regardless of what you have set during your turn it defaults back to minimum detail for the AI opponent turn.




cfulbright -> RE: Can't get "High" Air Execution Phase detail (10/9/2019 5:00:37 PM)

Hi Uriah,

As Dobey mentions, the game resets game detail to "0" when the AI turn starts.

But you can work around this by hitting the "7" button as soon as the AI logistics phase ends and its air phase begins. Hit it a few times to be safe, but at some point you will see a message in the top left of the map display that says "Message Level: 7".

Cary




Uriah -> RE: Can't get "High" Air Execution Phase detail (10/9/2019 11:40:07 PM)

Dobey445

Thanks for the info. I hadn't realised you have to to it while in the planning stage. You have to be quick - when the air actions start the combat box blocks access and you have to pause and then click through the combats for that part of the phase.

But possible.

Any idea why it works like this? I assume a small bug that is NWW fixing. It does make the whole idea of a detail level button in the "Preferences" screen meaningless. If the developers have no intention of fixing it, it might be an idea to remove the option to stop people like me wasting time trying to work out what they are doing wrong.




Uriah -> RE: Can't get "High" Air Execution Phase detail (10/9/2019 11:44:16 PM)

cfulbright

Thanks for the reply. Seems odd that the game resets to "no detail" when the AI turn starts. As I said above, if that is the intention, what is the "Preference" option for?

But I had tried changing the "Combat level" already. If the "detail" level has been dropped to "None" then it doesn't matter if the Combat Level is set to 7 (or any other number). You still get no report.




cfulbright -> RE: Can't get "High" Air Execution Phase detail (10/11/2019 10:50:00 PM)

Uriah,

Have you installed the 1.02.57 beta? It might fix this problem.

Cary




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
2.441406E-02