Ships/planes Firing animation missing (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support



Message


thechief1984 -> Ships/planes Firing animation missing (9/2/2019 3:05:09 PM)

I am having an issue where planes/ships firing animation is missing in the combat box. I can see the planes and ships just donít seen the flash of the firing weapons. My game has worked fine since I started using Seebee settings I start the game this morning and this issue started out of no where. Any help with this issue would be much appreciated.

Thanks in advance




btd64 -> RE: Ships/planes Firing animation missing (9/2/2019 3:21:44 PM)

It sounds like you have the noFire switch in use. Check your switches....GP




Korvar -> RE: Ships/planes Firing animation missing (9/2/2019 3:43:22 PM)

GP is right, check that the -noFire switch is OFF:

[image]https://i.imgur.com/ZgMHpgh.png[/image]




thechief1984 -> RE: Ships/planes Firing animation missing (9/2/2019 7:36:39 PM)

Thanks guys for replying, I donít seem to have the no fire switch used is there anything else it could be?




BBfanboy -> RE: Ships/planes Firing animation missing (9/2/2019 10:48:50 PM)


quote:

ORIGINAL: thechief1984

Thanks guys for replying, I donít seem to have the no fire switch used is there anything else it could be?

I have this happen from time to time when I interrupt an animation, like putting it on pause while I answer the phone or something. The game sometimes loses track of the animations it had in memory and continues the display without some of the elements (sometimes it is the ships that disappear too!). I think this is most likely to happen when RAM is nearly full of all the stuff you accessed for several turns and you just need to save the game and restart it to get back to normal.




thechief1984 -> RE: Ships/planes Firing animation missing (9/3/2019 2:27:40 AM)

Yea tried that a few times this so annoying only thing I can think of maybe something updated on my Windows 10 laptop causing the issue

should I make new Seebee shortcut?




Korvar -> RE: Ships/planes Firing animation missing (9/3/2019 2:54:35 AM)

Checking / unchecking an option in SeaBee isn't enough.... you must always build a new shortcut for the changes to take effect.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375