Some Weirdness (Full Version)

All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV



Message


Lobster -> Some Weirdness (8/4/2019 1:08:33 PM)

Saturday morning I tried to start my computer but it would not post. So I went through the usual checks and found out my vid card had died. I replaced it with an older one and it started up fine. Except for the backward step in vid but that's life. I played a part of a pbem turn and saved it before I got done.

Then this morning I went to finish the turn. TOAW would not see the save from the previous day. It would not see any saves after 30 July. They were there but the game would not see them. So I copied the 3 August pbem save onto a thumb drive. I loaded TOAW onto my wife's computer under penalty of death. She was sleeping so... On my wife's computer TOAW could see the 3 August save that was on the thumb drive. So I opened it and then saved it back to the thumb drive. I plugged the thumb drive into my computer and TOAW could then see the save. (I deleted TOAW from my wife's computer and wiped all fingerprints)

I cannot understand why TOAW would not see any saves past 30 July. Everything was fine even after the dead vid card. Then poof, bizzaro world.




Shadrach -> RE: Some Weirdness (8/4/2019 1:23:51 PM)

Too bad about the video card, are you sure it's completely toast? It's rare a piece of hardware just dies, I've had it happen but only like a couple of times last 15-20 years... but if it won't even post then yeah... Do you have a warranty for the card still?

The Open Save dialog is pretty much a standard Windows dialog and if it looks at the correct folder it should show the files, as long as the files are there. This is pretty obvious I guess, but make sure you're in the right folder - open the dropdown at the top to examine the path, make sure it's located in "Documents\TOAW4\Saves".

Also one thing to check is that the dropdown above "Open" is set to "Saved Games", there shouldn't really be any other option there anyway.
Try to enter an * in the File name field, it will then show all files in the directory, not just .SAL files.




larryfulkerson -> RE: Some Weirdness (8/4/2019 1:49:02 PM)

I'll be the first to admit that the reason for that event is over my head.
I remember instances where I tried to load a very old scenario, written for
the COW version I suppose, and yes, it didn't show in the list of scenarios
at all. So I ran it through the TOAW III Matrix version editor saved it with
the same name and THEN it would show in the list. Your situation is some
variant of that I guess.




76mm -> RE: Some Weirdness (8/4/2019 2:41:23 PM)

Larry, I've had a similar problem in the past, but it turned out to be user-error (mainly). For whatever reason (*cough* Steam install), I have two TOAW folder structures on my computer--one under My Documents and one on my D drive--and if I'm not very careful, I can save in one folder structure and try (unsuccessfully) to find it in another...




sPzAbt653 -> RE: Some Weirdness (8/4/2019 3:25:03 PM)

quote:

For whatever reason (*cough* Steam install),

Yeah, that Lobster is also a steamer ... but it works fine *whistling*




Lobster -> RE: Some Weirdness (8/4/2019 4:14:51 PM)

Yeah I jumped through all the hoops. Has me stumped. At least I found a work around and I didn't have to start the turn from scratch. I wondered at first if it was some kind of cheat prevention. You know, different hardware, must be on a different machine. But it did work properly right after I installed the other vid card so that theory went out the window. Dunno.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375