Client Mismatch? (Full Version)

All Forums >> [New Releases from Matrix Games] >> Strategic Command Series >> Strategic Command WWII: World at War >> Tech Support



Message


Rommel62 -> Client Mismatch? (7/30/2019 10:46:29 AM)

Have a problem this morning. I have been playing a game of version 1.03 since it came out. Went to load turn this morning, and am getting a message that PBEM++ online server requires 1.03.... Please update it. The patch update app tells me ( correctly) that Im running the latest version already. I redownloaded the 1.03 patch manually, reran it, and that didn't solve it. Any ideas??




Kriegsspieler -> RE: Client Mismatch? (7/30/2019 10:53:49 AM)

Same problem here. It's odd that Steam downladed a "new" version of the game this morning, since I do not have it set to opt in to beta versions. So it should have remained at 1.03.




smckechnie -> RE: Client Mismatch? (7/30/2019 11:06:10 AM)

I am getting the same error message this morning. Can't play either of my games. When I look at the front page screen of my game it says version 1.03. Not sure what is going on.





Mercutio -> RE: Client Mismatch? (7/30/2019 11:17:07 AM)

same




smckechnie -> RE: Client Mismatch? (7/30/2019 11:20:28 AM)

Looks like they may have added a version 1.04 patch? Steam automatically uploaded and now we are incompatible on current games?

Not sure though.




Hubert Cater -> RE: Client Mismatch? (7/30/2019 12:21:35 PM)

Please try now, the PBEM++ server version should now be corrected.




Rommel62 -> RE: Client Mismatch? (7/30/2019 12:23:37 PM)

All good now!! Thanks!!!




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
3.710938E-02