problems w/ switches using disc D (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support



Message


greenmoray1 -> problems w/ switches using disc D (6/14/2019 5:02:02 PM)

Hello....I have downloaded Seabee app and put it in the same folder as the base game and update for April 2015. I have tried the following switches in the shortcut for Seabee app for WitPAE and right clicked and tried to insert

D:\Pacifik\War in the Pacific Admiral's Edition\War in the Pacific Admiral Edition.exe" -w -px1920 -py1080 -dd_sw -deepColor

"D:\Pacific only\updates\WarinthePacificAdmiral'sEdition-UpdateComp-v1124.exe"


Each time I have done this I get this msg on my computer:


Problem with shortcut

"D:\Pacifik\ War in the Pacific Admiral's Edition\ War in the Pacific Admiral's Edition exe. specified in the target boxis not valid.Make sure the path and the file name are correct

I have all my WitPAE files in one folder titled Pacifik ...is this about aligning this with the Start aspect....I have tried to understand but I don't knoww.

This is with using the Seabee app shortcut.

Thought I would get this right but invalid path....what do I need to fix here tell exactly if you can step by step....you guys ask me about switches ....here they are but not working in Seabee shortcut. Every time I try this Seabee thing it fails ....by the way I tried this in just the one shortcut for the base game and the update in the target box and it to said invalid path. What in blazes am I doing wrong here. I checked spelling...is it spaces or a small minus sign...I copied everything exactly for these switches. I thought I had a hard time understanding Malazan: the book of the fallen but this is tied with it. Any advice on how to fix this invalid issue would be great....I know your sick of me...I'm not on forums unless I need to ...there is no one else besides you tube and this is where I'm supposed to go hope you can help





Korvar -> RE: problems w/ switches using disc D (6/14/2019 5:20:36 PM)

Unless you get the unofficial beta from this thread, you should use the 'No' option for beta in SeaBee:

[image]https://i.imgur.com/tMtR7s1.png[/image]


From what you've posted on the forums, I also have a suspicion that your registry (with regards to WitP:AE) may have been corrupted along the way. In case that is true, it is better to use the 'manual' option to locate your WitP:AE install directory:

[image]https://i.imgur.com/TpYwcAb.png[/image]


I'm currently working on improving SeaBee to actually do the complete install, but it won't be ready in time to help here. Also, standby for a PM.




greenmoray1 -> RE: problems w/ switches using disc D (6/14/2019 6:47:50 PM)

Korvarů.you may be right on the registry game corruption thing....so can you direct me to where I cam download and install

(WitPAE_RegClean_x64.zip) guy from slitherine says Run the extracted file (WitPAE_RegClean_x64.reg) and allow the "program" to delete/edit the game Windows registry keys.

the guy from slitherine said he attached this in one of his emails to me...but it wasn't there. Where exactly can I get this? ...and I mean the exact file as listed above....that would help...thanks much greenmoray1




Korvar -> RE: problems w/ switches using disc D (6/15/2019 11:11:48 PM)

I've never seen or heard about WitPAE_RegClean_x64.zip - maybe it was included on the game CD? That's something to ask Slitherine about - or perhaps someone here on the forums is familiar with it.




CaptDave -> RE: problems w/ switches using disc D (6/17/2019 4:10:02 AM)

It might be a typo in your post, but if the error message is exactly as you say then there's a misplaced period in a shortcut (you have it after "exe" instead of before).




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
2.050781E-02