Game very slow when moving units (Full Version)

All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV



Message


TOAWxIVxMaster -> Game very slow when moving units (6/13/2019 4:07:24 PM)

Hi,

I justed wanted to start the Taiwan 2016 scenario - which looks great - but now I am a little bit disappointed. Every time I move a ship of the PRChina forces, its really slow. Moving the ships takes a whole second per hex. Moving 60 hexes -> costs 1 minute. How to speed this up?

Best
TOAWxIVxMaster




larryfulkerson -> RE: Game very slow when moving units (6/13/2019 4:11:52 PM)

It depends on what operating system you are running. I'm doing WIN10 and I've found that running the game engine in compatability mode
as if it were WIN7 makes the game a lot more playable. Also, you can press the space bar and THEN move the unit. It will move a lot
faster. Also, the caplocks key will accellerate it too.




sPzAbt653 -> RE: Game very slow when moving units (6/13/2019 6:07:01 PM)

If the Toaw IV Master doesn't know, how are we supposed to know?

lol! Just kidding. Also, check your Advanced Player Options, there is one called No Delay and another called Animation Movement Timer. Tinkering with those may help you out.




Hellen_slith -> RE: Game very slow when moving units (6/14/2019 3:21:02 PM)

When I was getting this problem, I turned a lot of stuff off (and NODELAY equal ON) .... if you don't use these things, turning them might also help

TOAWLOG <OFF>
SITREP LOG <OFF>
PNG GRAPHICS <OFF>

NODELAY <ON>

I didn't mess w/ animation speed, only those settings. Seemed to help. YMMV!!




Franciscus -> RE: Game very slow when moving units (6/28/2019 9:15:38 PM)

Try turning the sound off in the respective menu option

If the slowness improves, edit opart.ini and text oldsound=Y and try again, now with sound on

Oldsound=Y solved this for me


Regards




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.953125E-02