PBEM++ turn played on a second computer issue with FOW (Full Version)

All Forums >> [New Releases from Matrix Games] >> Strategic Command Series >> Strategic Command WWII: World at War >> Tech Support



Message


Christolos -> PBEM++ turn played on a second computer issue with FOW (5/14/2019 7:39:02 PM)

According to the change log for version 1.02.00: PBEM++ games will seamlessly work if you switch from one computer to another between turns.

Well I just tried this from a second computer after my opponent had played his turn, and it did not work seamlessly at all. As it was my turn to play, I chose to run the replay of my opponent's turn (as I always do) and was quite surprise to see that all of my opponents units were being revealed as the replay of his turn was being shown! [&:].
In other words, the fog of war was completely absent! I tried as best as I could to not to look at rear stationed units that were not moving and/or not attacking, and turned away from the screen as much as I could when his moves did not involve my units. The other strange thing is that not all of my units (in my rear) were being displayed either.

My understanding of how this would work seamlessly was because the whole turn would be uploaded to the server without having to copy over the dat files to the second computer. I saved the game without completing my turn and will resume it when I get back on my other computer, to give me time to forget what I saw.

What gives here and how are PBEM++ games supposed to work when switching from one computer to another between turns?

C




Hubert Cater -> RE: PBEM++ turn played on a second computer issue with FOW (5/16/2019 1:39:45 AM)

Hi Christolos,

Was this a game that perhaps started under v1.00 or v1.01 and then you continued under v1.02, or a game that started under v1.02?

Hubert




Christolos -> RE: PBEM++ turn played on a second computer issue with FOW (5/16/2019 12:54:48 PM)

Hi Hubert,

This was a game started under 1.02

Thanks,

C




Hubert Cater -> RE: PBEM++ turn played on a second computer issue with FOW (5/16/2019 2:50:09 PM)

Thanks and I believe I've found the issue for when you switch computers, it will only happen for one side as well which made it a bit tricky to track down.




Christolos -> RE: PBEM++ turn played on a second computer issue with FOW (5/16/2019 3:51:50 PM)

Thanks Hubert.

You didn't mention it but I'm sure this will be fixed eventually. [:)]

I also imagine the same issue would apply to the latest build of SC War in Europe, right?

For now and until it gets fixed, would copying over the dat file from the computer that last played a turn, over to the second computer before playing the next turn, be a workaround?

Best regards,

C




Hubert Cater -> RE: PBEM++ turn played on a second computer issue with FOW (5/16/2019 11:21:45 PM)

Yes, it will be fixed and yes that should do it as well if you copy over the dat file.




Christolos -> RE: PBEM++ turn played on a second computer issue with FOW (5/17/2019 6:26:32 PM)

Many thanks Hubert! [:)]

Cheers,

C




Christolos -> RE: PBEM++ turn played on a second computer issue with FOW (7/23/2019 7:15:25 PM)


quote:

ORIGINAL: Hubert Cater

Yes, it will be fixed and yes that should do it as well if you copy over the dat file.

Hi Hubert,

Was this supposed to have been fixed? Some players are still having issues: http://www.matrixgames.com/forums/tm.asp?m=4663957

Thanks,

C




Hubert Cater -> RE: PBEM++ turn played on a second computer issue with FOW (7/24/2019 12:39:50 AM)

Hi Christolos,

The issue I was referring to being fixed above was for the FoW issue you were finding when switching computers. The missing DAT file had a few problems and this was fixed for the most part, but with the one exception where you switch computers for the first time and only when you are continuing a game from an earlier version under a new version.

For example, switching computers while playing let's say v1.02 from a game started under v1.02 is fine, however, switching for the first time under v1.03 while still playing a game from v1.02 will cause a problem. At the moment there is no way around this error... unfortunately.

But I'll sort out the issue for the one player.

Hubert




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375