[RESOLVED] Update from version 1.08 (Full Version)

All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support



Message


torin8 -> [RESOLVED] Update from version 1.08 (3/23/2019 9:28:44 AM)

It's been a while since I've plaved Command Modern Air / Naval Operations.
I've got the installer + update files for up to version 108, however the autoupdate feature is prompting me that it can't update to the latest version 1.15 unless I'm on v 1.12.

All links I can find for v 1.12 on the forum seem to not work.

Can you point me to a location as to where I can get this version from and is there a correct order I should be installing the updates (e.g. do I need to go to another version before v1.12?).

Thanks




Dimitris -> RE: Update from version 1.08 (3/23/2019 9:30:50 AM)

Hi there,

When you log-on to the MatrixGames (or Slitherine) website, in the "Members Area" you should be able to find a link for the most recent full installer. Can you give it a try and let us know?

Thanks.




torin8 -> RE: Update from version 1.08 (3/23/2019 9:34:49 AM)

Thanks, yes I'll give it a try.




torin8 -> RE: Update from version 1.08 (3/23/2019 9:37:58 AM)

File downloaded is the v1.15.2 from the site, sadly when I run it I get the version too low message again (required patch 1.12) before running.




torin8 -> RE: Update from version 1.08 (3/23/2019 10:40:43 AM)

quote:

File downloaded is the v1.15.2 from the site, sadly when I run it I get the version too low message again (required patch 1.12) before running.






Coiler12 -> RE: Update from version 1.08 (3/23/2019 12:58:06 PM)


quote:

ORIGINAL: torin8

File downloaded is the v1.15.2 from the site, sadly when I run it I get the version too low message again (required patch 1.12) before running.


The members area also has the 1.14 installer in it (same area). Use that, then apply the v.15.2 patch.




Dimitris -> RE: Update from version 1.08 (3/24/2019 11:04:48 AM)

Did Coiler12's instructions resolve your issue ?




TMP95 -> RE: Update from version 1.08 (3/24/2019 3:17:23 PM)

No. I'm having same issue. My GAME says 1.14 when I open and play. But when I DL 1.15.2 it says too low a version.

Also there is not a 1.14 patch DL available anywhwere? Not in members section either.




torin8 -> RE: Update from version 1.08 (3/24/2019 8:27:23 PM)

Sorry I also only see the 15.2 download in the members area.




torin8 -> RE: Update from version 1.08 (3/24/2019 8:33:48 PM)

Apologies, I've just registered my key on the site and I've an option to download 14.1 - I'll give this a try.




torin8 -> RE: Update from version 1.08 (3/25/2019 8:15:55 PM)

Ok, suggested fix has resolved my issue, thanks to everyone who assisted:
1. Ensure your key is registered on the Slitherine / Matrix site
2. Go to downloads on the product and download the 14.1 installer
3. Install this
4. Download the 15.2 installer and install this
5. Run game

If this doesn't work then another route would be to obtain the 'Steam' key from the Slitherine / Matrix site after registering your key and then register the game with Steam and download and install from there.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375