Can't move units (Full Version)

All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support



Message


former sailor -> Can't move units (1/20/2019 1:59:06 PM)

I'm on turn 35 of a PBEM game of DNO. When I opened this recent turn ( as German player), I found I could not move any units. I can select units and embark and debark them, but can't move them at all, even by sea or rail. I was able to execute an air attack (at a cost of 20% of game time). I've looked at options for anything obvious and see nothing out of the ordinary. All units show movement still possible. This is a new one on me. Has anyone seen this before? Any thoughts would be appreciated. Thanks, Pat




larryfulkerson -> RE: Can't move units (1/20/2019 10:35:49 PM)

I've had that happen to me but never at the beginning of the turn.
The workaround I'm using is to save my work and reboot TOAW and
reload the game. Usually works the second time for me. But if
your problem appears at the beginning of the turn I'm not sure
that will solve the problem. You can try it. I'd like to know
what causes this and can there be a fix for it.




former sailor -> RE: Can't move units (1/20/2019 11:57:47 PM)

Thanks. Tried that, no luck.




former sailor -> RE: Can't move units (1/21/2019 10:27:16 PM)

I uninstalled, reinstalled and updated. Seems to work now.




larryfulkerson -> RE: Can't move units (1/21/2019 10:40:33 PM)


I'm glad it worked for you. I'm one of the beta testers and I have
installed at least 25 different versions of the game engine so
uninstalling and then reinstalling would be problematic at best.
I'm hoping that it will eventually cause a CTD because then I could
report it and there would, probably, be a hot fix issued for it.
My homemade workaround seems to work for me, the rebooting of TOAW
I mean. I'd love to know what is causing it because it seems really
random to me.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.757813E-02