No mod support for GOG version? (Full Version)

All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat - Cross of Iron >> Cross of Iron Support



Message


Benzin1973 -> No mod support for GOG version? (1/15/2019 11:54:48 PM)

Hello, posting this here instead of the gog forum hoping to get some support.

I have Close Combat Cross of iron from GOG, but i cant install any mods. The game does not have the modswap utility program included, so i downloaded modswap from the closecombatseries site and installed it. I then edited the .ini file to point to the correct directory. But when i try to install any mods (for example stallingrad or poland), the modswap utility tells me that i dont have the correct version of close combat.

I would really appreciate it if someone could tell me how to add mods to my game.
Thanks!




Benzin1973 -> RE: No mod support for GOG version? (1/16/2019 10:43:20 PM)

I dint noticed there is allready a similar topic on the forum. (i cant post the link).

The person there is having the same problem.
I guess that for some reason, the GOG version of the game does not support modding. :(
I wish i knew this before buying it.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375