[SCENARIO EDITOR] Scenario Attachments -> Package Scenario for distribution (Full Version)

All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support



Message


animalshadow -> [SCENARIO EDITOR] Scenario Attachments -> Package Scenario for distribution (6/27/2017 4:32:20 PM)

Hello,
I have an issue with Package Scenario for distribution option.

I successfully can add 2 map overlays to scenario attachments repository and fetch them to scenario. However when I'm trying to use Package Scenario for distribution I receive error messages "OnThreadException", click OK then "theEx != null" message, then "e.Exception.GetType().Name: ArgumentOutOfRangeException" then "theEx.Message: startIndex cannot be larger than length of string. Parameter name: startIndex" and finally get error message(see attachment) & CMANO hangs.

Thought that I have issue with this particular scenario, but tried fetching same attachments to a New Blank Scenario have same results. However I can use these overlay through Custom Overlay without any issue.

Would appreciate some help with this issue.

Thanks!

[image]local://upfiles/51246/EE8E2078B5CE48C5A0D02E667A8741DB.jpg[/image]




michaelm75au -> RE: [SCENARIO EDITOR] Scenario Attachments -> Package Scenario for distribution (6/28/2017 11:05:41 AM)

Can you zip up the scenario file with the attachments?




animalshadow -> RE: [SCENARIO EDITOR] Scenario Attachments -> Package Scenario for distribution (6/28/2017 4:13:49 PM)

Yeah,
Attached




michaelm75au -> RE: [SCENARIO EDITOR] Scenario Attachments -> Package Scenario for distribution (6/29/2017 1:38:54 PM)

The attachments were wrong so I deleted them, and add the ones from the zip. Then ran the 'package for distribution' okay.




animalshadow -> RE: [SCENARIO EDITOR] Scenario Attachments -> Package Scenario for distribution (6/29/2017 4:26:23 PM)

Thanks for helping,
When I'm trying "Package Scenario for distribution" button with your attachments same error happens.




michaelm75au -> RE: [SCENARIO EDITOR] Scenario Attachments -> Package Scenario for distribution (6/29/2017 11:03:47 PM)

Are the attachments in the repository? The first 2 folders are your overlays


[image]local://upfiles/3086/84B1388C9ABB465EB79FA6C93CB82BF3.jpg[/image]




animalshadow -> RE: [SCENARIO EDITOR] Scenario Attachments -> Package Scenario for distribution (6/29/2017 11:48:47 PM)

Yeah, maybe I should have something installed additionaly?




michaelm75au -> RE: [SCENARIO EDITOR] Scenario Attachments -> Package Scenario for distribution (6/30/2017 6:28:59 AM)

When you do the 'scenario attachments', it will create a entry in the repository folder to store each file. When you run 'package for dist', it copies the folders from there to the zip.




animalshadow -> RE: [SCENARIO EDITOR] Scenario Attachments -> Package Scenario for distribution (7/1/2017 8:44:46 PM)

Yeah, I know that, but something is still wrong with mine CMANO copy.
I've fully reinstalled sim, but issue still exists.




animalshadow -> RE: [SCENARIO EDITOR] Scenario Attachments -> Package Scenario for distribution (7/8/2017 10:04:46 PM)

Any help with this one?

Thanks!




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
4.296875E-02