Mouse Pointer (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War I] >> Commander - The Great War >> Tech Support



Message


Raindog101 -> Mouse Pointer (12/16/2016 7:21:28 AM)

Hello, I reinstalled this game today (steam ver.) And the mouse will not go to the edge of the screen. Then I remembered I had to check a box in the game folder and it worked fine. It was a dpi or api I can't remember for sure. It was in the steam folder. It is now gone. Did the patch remove it?




zakblood -> RE: Mouse Pointer (12/16/2016 9:01:11 AM)

maybe something simple, but lets take a look first at the report and see if that points to something out of place

How to get a DxDiag report file:

1. Click on "START" (on Windows 8 press “Windows key” and the “R” key at the same time)
2. Click "run" (skip this step on Windows 8 )
3. Type in "dxdiag" and click "OK"
4. Check through the tabs and perform all tests
5. Click "Save all Information..." and save the text file to a location of your choice

We prefer that DxDiag files be posted as message attachments (zip) rather than pasted into the body of the post.




Raindog101 -> RE: Mouse Pointer (12/16/2016 9:00:29 PM)

File attached




zakblood -> RE: Mouse Pointer (12/17/2016 6:18:19 AM)

does the game work fine with Age of Empires III The Asian Dynasties?

as apart from that error, there isn't any other game related ones anyway, unless the mouse driver is old, or not fully compatible with win 10, as it's a upgrade ?

try different mouse drivers to check, see if any win 10 ones are out, if it still doesn't work, as support as they have more info on the game than i do tbh

Just open a tech support ticket or contact http://www.matrixgames.com/support




Raindog101 -> RE: Mouse Pointer (12/17/2016 7:09:58 AM)

Hi, Yep works fine. The file I was talking about was this: ctgw_launcher. There used to be a box to check dpi or api I cant remember. But now its gone. I can move my slider in windows back down from 125% to 100% and the game works. Checking the box in ctgw_launcher worked great. Why was that removed?




zakblood -> RE: Mouse Pointer (12/17/2016 7:12:14 AM)

no idea tbh, default DPI was set in your report at 96dpi, anything higher will or could cause issues in some games, as it alters the scaling




Raindog101 -> RE: Mouse Pointer (12/17/2016 7:40:17 AM)

OK thanks for trying.




Raindog101 -> RE: Mouse Pointer (12/30/2016 1:58:18 AM)

OK found the fix for this. Go into the Steam game folder and right click on the executable and find the compatibility settings. (you cant get compatibility settings from the Steam shortcut.) In the compatibility setting check the box for "disable dpi scaling on high settings."

Fixed.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375