Sorry Tigers on the Hunt only supports... (Full Version)

All Forums >> [New Releases from Matrix Games] >> Tigers on the Hunt >> Tech Support



Message


taijeronv -> Sorry Tigers on the Hunt only supports... (6/3/2016 4:04:35 PM)

This is a first.

I can't run the game because apparently my computer doesn't have the right resolution.

Is there a way to override this?

I'm running an MS Surface Pro 3 and have never had an issue like this. Hell I can run games like Combat Mission, Red Storm Campaigns, Eve Online, Sengoku Jidai, etc.

At a minimum let me choose a resolution that's close don't just lock me out of the game.







taijeronv -> RE: Sorry Tigers on the Hunt only supports... (6/3/2016 4:07:39 PM)

This why demos are a good thing.




Paullus -> RE: Sorry Tigers on the Hunt only supports... (6/3/2016 10:16:06 PM)

You'll find the supported resolutions in section 2 of the manual, System Requiremenmts. You can set your resolution in the configuration.ini file




thomcli -> RE: Sorry Tigers on the Hunt only supports... (6/11/2016 7:15:14 PM)


quote:

ORIGINAL: Paullus

You'll find the supported resolutions in section 2 of the manual, System Requiremenmts. You can set your resolution in the configuration.ini file


I want to understand this correctly. I have a Surface Pro and it runs at 2160 x 1440. From the above statement I can modify the configuration.ini to allow the game to run at this resolution.

Thanks for you help...




thomcli -> RE: Sorry Tigers on the Hunt only supports... (6/11/2016 7:45:14 PM)


quote:

ORIGINAL: thomcli


quote:

ORIGINAL: Paullus

You'll find the supported resolutions in section 2 of the manual, System Requiremenmts. You can set your resolution in the configuration.ini file


I want to understand this correctly. I have a Surface Pro and it runs at 2160 x 1440. From the above statement I can modify the configuration.ini to allow the game to run at this resolution.

Thanks for you help...


Found the answer.




Paullus -> RE: Sorry Tigers on the Hunt only supports... (6/12/2016 8:58:23 AM)

Great. I hope you will enjoy the game.




kardackk -> RE: Sorry Tigers on the Hunt only supports... (6/12/2016 8:59:13 PM)

I am having same problem,

when I go into config ini and change the resolution it tells me access denied, any way to override this




zakblood -> RE: Sorry Tigers on the Hunt only supports... (6/12/2016 9:31:30 PM)

depends on operating system, but running from a admin account you shouldn't need permissions to edit it either




thomcli -> RE: Sorry Tigers on the Hunt only supports... (6/13/2016 12:32:56 AM)

I had that issue. I also was running from the admin account on Windows 10. I started notepad with 'run as administrator' to edit the file.




kayeldee -> RE: Sorry Tigers on the Hunt only supports... (6/16/2016 2:55:17 AM)

quote:

ORIGINAL: Paullus

You'll find the supported resolutions in section 2 of the manual, System Requiremenmts. You can set your resolution in the configuration.ini file

quote:

You'll find the supported resolutions in section 2 of the manual, System Requiremenmts. You can set your resolution in the configuration.ini file




and on top of everything wont let me edit my config file. ideas anyone??




kayeldee -> RE: Sorry Tigers on the Hunt only supports... (6/16/2016 2:59:11 AM)

AND , my game manual function wont open eithe... pissing me off!!




Paullus -> RE: Sorry Tigers on the Hunt only supports... (6/16/2016 5:39:31 AM)

Try this:

Move your Configuration.ini file outside of the Game folder that you probably have in Program (x86), Windows protects this folder. Run Notepad in admin mode and do the changes, then copy the file back.

You could also try to change your DPI settings. If greater than 125% lower the DPI setting. You might need to change this setting to 100%




kayeldee -> RE: Sorry Tigers on the Hunt only supports... (6/23/2016 2:51:33 PM)


quote:

ORIGINAL: kardackk

I am having same problem,

when I go into config ini and change the resolution it tells me access denied, any way to override this


me too!! and i'm running windows 10, if that helps.

If i don't get some "resolution" (pardon the pun) to this issue, i'm just gonna start spamming the forum




happyloaf -> RE: Sorry Tigers on the Hunt only supports... (6/25/2016 3:32:05 AM)

I'm having the same issue on my laptop?! Works fine on desktop. This is a 1080p screen. WTF?




Paullus -> RE: Sorry Tigers on the Hunt only supports... (6/25/2016 9:31:44 AM)

We helped kayeldee to make it work. The problem on Laptops is the change of resolution that Windows 10 makes. Here are the steps you should try to make it work:

A. Changing the zoom that Windows uses (DPI Setting).

1. Right click on the desktop

2. Choose Display Settings

3. Choose Display in the list to the left

4. Change DPI Setting by moving the bar to 100% (it could work on 125% but use 100% to make it work)

5. Start the Game and see if that works.

If this doesn't help keep DPI at 100% and continue to next section

B. Making Tigers on the Hunt work in Windowed mode

1. Open Windows Explorer and browse to C:\Users\YOURUSERNAME\AppData\Local\VirtualStore\Program Files (x86)\Matrix Games\Tigers On The Hunt

2. Check if Configuration.ini is located here otherwise copy it from the Tigers on the Hunt map where the game is located. (usually C:\Program Files (x86)\Matrix Games\Tigers On The Hunt

3. Open Configuration.ini by right clicking on the file in the Location from 1. and choose edit

4. Change the following setting making sure you type it in correctly
Windowed=Yes
Sizex=1024
Sizey=768

You can change the resolution settings to other supported settings but 1024x768 is a good resolution to start testing

5. Save the file and start the Game




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
2.734375E-02