[RESOLVED] Scenario Pack 31 Load Problem (Full Version)

All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support



Message


rmwilsonjr -> [RESOLVED] Scenario Pack 31 Load Problem (4/3/2016 12:02:05 AM)

Just downloaded community scenario pack 31. When I try to load one of the new scenarios, the Load Scenario with the difficulty and complexity bars, etc. comes up as normal, but when I hit "Load selected" nothing happens after the screen ghosts momentarily. When its ghosted, you can see the load status bar, but it reverts right back to the Load Scenario screen. Other scenarios load fine, this is just occurring on CSP31. Any suggestions?




mikmykWS -> RE: Scenario Pack 31 Load Problem (4/3/2016 12:03:09 AM)

What version of the game are you running? Have you updated with the latest beta?

Thanks!

Mike




michaelm75au -> RE: Scenario Pack 31 Load Problem (4/3/2016 1:17:54 AM)


quote:

ORIGINAL: rmwilsonjr

Just downloaded community scenario pack 31. When I try to load one of the new scenarios, the Load Scenario with the difficulty and complexity bars, etc. comes up as normal, but when I hit "Load selected" nothing happens after the screen ghosts momentarily. When its ghosted, you can see the load status bar, but it reverts right back to the Load Scenario screen. Other scenarios load fine, this is just occurring on CSP31. Any suggestions?

Which scenario are you trying to load? Don't recognize CSP31 in the list. There were 2 I had issues loading - Kingdom Come and Facing the Bear.




michaelm75au -> RE: Scenario Pack 31 Load Problem (4/3/2016 1:27:07 AM)

Check the Steam Workshop and see if the scenario is there. Subscribe to it and see if you can load it from there. I just tried it with the 2 I could not load and they loaded okay, even though out of date.




rmwilsonjr -> RE: Scenario Pack 31 Load Problem (4/3/2016 1:56:17 AM)

I'm running v 1.11 release candidate 2, build 803




rmwilsonjr -> RE: Scenario Pack 31 Load Problem (4/3/2016 2:04:55 AM)

By CSP31, I meant every scenario in scenario pack 31




michaelm75au -> RE: Scenario Pack 31 Load Problem (4/3/2016 2:29:42 AM)

Oh, the whole pack wont load??? Haven't had that happen. Have you tried downloading again?




Rory Noonan -> RE: Scenario Pack 31 Load Problem (4/3/2016 5:26:38 AM)

I think I have had this before after opening multiple different scenarios. I noticed it goes away after closing and re-opening the program.




zaytsev -> RE: Scenario Pack 31 Load Problem (4/3/2016 11:09:05 AM)

Yep, that's right. It is an old feature , after subsequently loading of autosaves (5x>), performance is dropping slightly, until restart.
This is slightly new feature , especially with big scenarios, after few reloads cant load scenario/autosave anymore.




michaelm75au -> RE: Scenario Pack 31 Load Problem (4/3/2016 12:38:37 PM)

I thought that 'feature' had been addressed in a patch.
--
My B786 notes refers to this fixing of the reloading issue in 1.10.




ComDev -> RE: Scenario Pack 31 Load Problem (4/3/2016 2:36:19 PM)

Can you zip the scenario and upload it to a post? That way we'll be looking at the same scen [8D]




alghblag -> RE: Scenario Pack 31 Load Problem (4/3/2016 10:14:27 PM)

Also having this problem. I deleted and replaced my scenarios with the new pack, as recommended. Seemingly no trouble opening scenarios from previous packs, but none of the new ones will open.




Gizzmoe -> RE: Scenario Pack 31 Load Problem (4/3/2016 10:25:21 PM)

quote:

ORIGINAL: alghblag
Also having this problem. I deleted and replaced my scenarios with the new pack, as recommended. Seemingly no trouble opening scenarios from previous packs, but none of the new ones will open.


Some of the new scenarios need Command v1.11, you can get the latest release candidate here:
http://www.matrixgames.com/forums/fb.asp?m=4055007





Dimitris -> RE: Scenario Pack 31 Load Problem (4/4/2016 8:28:30 AM)

Testing this right now with Build 809 and all scenarios seem to be loading normally as expected.

If you are experiencing a loading problem please post very precise details: Which build you are using, which scenario you are trying to load etc. A general "the scens don't load" description is not helping anyone.

Thanks.




alghblag -> RE: Scenario Pack 31 Load Problem (4/5/2016 12:05:30 AM)

Ok, downloaded the new 1.11 Build 809 and it seems to work fine. Thanks all.




Amnectrus -> RE: Scenario Pack 31 Load Problem (4/7/2016 4:27:28 AM)

I'm actually having the loading problem as well. Running RC 9 Build 810, with scenarios from Community Scenario Pack 31 (the most recent). The scenarios I know of that don't load are Kingdom Come and Facing The Bear, while most others do work, such as Facing The Dragon, Operation Sling of David, and Biddle's Team. I can attach the scenarios in question if needed, but they're the ones right out of that scenario pack, no modifications. The ones that don't work can't be loaded in the editor either. I'm running the Windows 7 SP1 x64. I also tried uninstalling (deleting) the game in Steam, deleting its folder from steamapps/common, and reinstalling, then patching with RC 9 Build 810, still having the same problem. Please let me know if you need any other information or files.




ComDev -> RE: Scenario Pack 31 Load Problem (4/7/2016 5:18:03 AM)

Thanks [8D] Fixed B811.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375