THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (Full Version)

All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support



Message


mikmykWS -> THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (2/8/2016 12:50:04 AM)

[img]https://i.imgflip.com/ysn2p.jpg[/img]via Imgflip Meme Maker




Tailhook -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (2/8/2016 2:57:46 AM)

I am literally the worst at this.




ziolo -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (2/9/2016 12:53:52 PM)

Maybe silly question... Let us consider that I have just updated the CMANO to the newest version. How do I know that any specific scenario has been updated to the newest DB?




Dysta -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (2/9/2016 3:58:09 PM)

quote:

ORIGINAL: ziolo

Maybe silly question... Let us consider that I have just updated the CMANO to the newest version. How do I know that any specific scenario has been updated to the newest DB?

My solution is start the scenario in editor mode, and then check the DB version by clicking Editor -> Database at Menu Bar.




Sensei.Tokugawa -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (2/9/2016 4:17:22 PM)

As a matter of fact on returning to the game after a few months had passed I was nicely surprised how smooth it seems to work and how much depth has apparently been added and just to think that I must have only skimmed the surface a bit so far. I wonder how I was playing that back in mid 2014? Let's call it a credit of trust or something. Well done Mike and the team, really well done.Great job.




Dimitris -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (2/9/2016 4:30:36 PM)

quote:

ORIGINAL: ziolo
Maybe silly question... Let us consider that I have just updated the CMANO to the newest version. How do I know that any specific scenario has been updated to the newest DB?


Here is an example:

[image]http://i.imgur.com/63O2bL9.png[/image]

In this case we see that the scenario uses DB3000 v424, while the most recent version of this DB available on this setup is v442 Beta 1.




zakblood -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (2/9/2016 4:34:05 PM)

quote:

updated to the newest DB
to include beta builds as meaning they are the latest or the last full release build?




michaelm75au -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (2/10/2016 8:14:32 AM)

I would think the non-beta one as the beta are usually ones still in transit.[:D].

Also you will need to skim down pass all the DB3000 ones to get to the CWDBs




ziolo -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (2/10/2016 12:07:42 PM)

Thanks guys. I will include this as s routine check: case a scenario uses an old version, we need to run "Upgrade scenario to latest DB version" from the Editor/DataBase menu.




Dysta -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (2/10/2016 12:34:58 PM)


quote:

ORIGINAL: ziolo

Thanks guys. I will include this as s routine check: case a scenario uses an old version, we need to run "Upgrade scenario to latest DB version" from the Editor/DataBase menu.

Some Scenario has customized loadouts for specific unit(s), and if you update it, it will all reset to default.




ziolo -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (2/10/2016 3:01:02 PM)


quote:

ORIGINAL: Dysta


quote:

ORIGINAL: ziolo

Thanks guys. I will include this as s routine check: case a scenario uses an old version, we need to run "Upgrade scenario to latest DB version" from the Editor/DataBase menu.

Some Scenario has customized loadouts for specific unit(s), and if you update it, it will all reset to default.


Dysta, so what do you suggest in such cases?




Eggstor -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (2/11/2016 1:09:59 AM)


quote:

ORIGINAL: ziolo

Dysta, so what do you suggest in such cases?

If there's already a scenario.ini file, the custom loadouts should remain after the rebuild. If not, first create a scenario.ini file, then rebuild.




ziolo -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (2/14/2016 7:55:35 PM)


quote:

ORIGINAL: Eggstor


quote:

ORIGINAL: ziolo

Dysta, so what do you suggest in such cases?

If there's already a scenario.ini file, the custom loadouts should remain after the rebuild. If not, first create a scenario.ini file, then rebuild.

Thanks Eggstor, I will try. There are some scenarios I like to play several times (like from cold war period for example).




magi -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (3/4/2016 7:51:53 PM)

So funny......




ColonelMolerat -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (3/5/2016 12:08:54 PM)

Eep. I misunderstood - I thought it happened automatically when Steam updated. Sorry if I've done this!




mikmykWS -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (3/5/2016 3:04:02 PM)

No. There is a bit on the manual about it. Please do read and let us know if you've got any questions.

Mike





rjantzi -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (3/5/2016 4:42:51 PM)

Couple of questions.

Are the Standalone & Tutorial scenarios updated when new DB's come out? I've randomly looked thru some scenarios and it seems like these are all using the current DB's whereas the Community scenarios are using older DB's. Is it correct to say that we only need to rebuilt the Community Scenarios?

Secondly, after reading the manual, it seems to me that a shallow rebuild is what would be required in these cases, correct?

Thanks for your help.




ComDev -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (3/5/2016 5:38:55 PM)

1) Yes, we rebuild the official scenarios with new databases (there may be exceptions when a new database adds stuff that do not affect existing scens), so you only need to rebuild community scenarios.

2) Shallow rebuild might work in some cases [8D]




rjantzi -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (3/5/2016 5:55:08 PM)

Thanks Emsoy, I just tried updating the DB for one scenario and it seems to have worked fine.
This has lead to another couple of questions:

1) When would you use the "Change Database" function rather than the "Upgrade Scenario to latest DB version" option?
2) If I want to update a scenario that doesn't have a config file, the manual says this can be exported from the existing scenario, how do I do this? EDIt: I think I just found this, Editor/SBR/Generate Delta Template, correct?

Rob




Cafe -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (6/17/2016 2:49:52 AM)

You could make this idiot proof by saving the db version with the scenario and then not allowing the scenario to load if the db version in the scenario <> db version of game?

A pop up indicating the reason for the non-load and maybe a friendly "Do you want to upgrade scenario now?" option?




alghblag -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (4/23/2017 5:54:01 PM)

'You have (explicitly or implicitly) attempted to load a database that does not exist in the DB folder.'

When the new scenario pack came out I deleted all my old ones and downloaded the new as usual, but each one gives me the above warning and refuses to open. I'm using v1.11 SR7, and DB 464. I assume there's some easy fix but haven't yet found the solution. Any ideas?




Eggstor -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (4/23/2017 7:21:30 PM)

Grab the current 1.12 release candidate?




alghblag -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (4/23/2017 11:45:23 PM)

I'll give it a try, know where I can find it?




mikkey -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (4/24/2017 9:13:24 PM)

Here is the latest version Command v1.12 Release Candidate




edwardbrown -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (6/7/2017 1:26:05 PM)

I am recently returned to the game after getting more time to really delve into it and learn the nuances. Great game. I had an old version installed and recently tried to update from version 1.09 to 1.12. After the update the game won't load. I get an error message that states: **Could no find a part of the path C\Matrix Games\Command Modern Air Naval Operations\Temp\instance'.**

Anyone have any ideas? Sorry if this one is common. I find so much posted on this game it's kinda difficult to sort it all.

Thanks for any replies.




Dimitris -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (6/7/2017 1:28:09 PM)

Hi and welcome back!

Can you please delete the folder "C\Matrix Games\Command Modern Air Naval Operations\Temp\" (it's safe to do, it only holds temporary garbage) and try restarting?

Thanks.




edwardbrown -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (6/10/2017 1:20:52 PM)

Appreciate the suggestion, Sunburn. The excellent Joe Miller at Slitherine solved my issue. Looks like maybe bits and pieces of former installs were jamming things up. Now, here we go into the unfriendly skies of....everywhere? I'm gonna jump all over NI tonight and then go from there.Thanks.




TheCabal -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (12/6/2018 11:53:32 AM)

Maybe that's why I have problems with the Tanker Wars scenario.... ? How should I know what to update... I mean if every scenario has "missing-important-loadouts"-bugs...




Kobu -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (12/11/2018 10:30:24 PM)

The campaigns and Live's scenarios dont be uptdated to the latest version of db automatically.




TheCabal -> RE: THOU SHALL NOT REPORT PROBLEM UNLESS SCENARIO UPDATED TO NEWEST DB (12/16/2018 8:32:55 PM)

Then how to do it? Isnít steam updating the db automatically?




Page: [1] 2   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.046875