Just bought game again and....need help (Full Version)

All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series



Message


claystone_MatrixForum -> Just bought game again and....need help (11/11/2015 2:57:01 AM)

Hey fellas,

I just bought the game again along with their newer version. I'm having issues with the game. The game keeps freezing on me every 10 min or so and its making the game unplayable. Is there a fix or trouble shooting that would need to get done?

I'm not a computer geek but my laptop is:

Lenovo Y70 Touch
NVIDIA GEforce GTX 860M 4GB GDDR5
Windows 8.1
16GB RAM


I really like to get back into this game.

Thanks for any help

Clay

EDIT: Playing game off of "STEAM" platform.

My internet is Verizon Fio's




Dimitris -> RE: Just bought game again and....need help (11/11/2015 10:12:06 AM)

Hello,

We're really sorry for your problem. Could you please post the autosave files from the latest freeze, so that we may investigate it?

Also, could you please clarify which build of the game you are running?

Thanks.




claystone_MatrixForum -> RE: Just bought game again and....need help (11/11/2015 3:06:50 PM)

quote:

ORIGINAL: Sunburn

Hello,

We're really sorry for your problem. Could you please post the autosave files from the latest freeze, so that we may investigate it?

Also, could you please clarify which build of the game you are running?

Thanks.


Hi Sunburn,

I bought both games last night on Steam so they are the latest version.

How do i attached my autosave files to this thread? When i try to load the file i get:
C:\Fakepath\autosave_20sec.scenisnot supported

Is there an email i can send the files to?

Thanks



Here is the file:


File is attached...




Sardaukar -> RE: Just bought game again and....need help (11/11/2015 6:24:26 PM)


quote:

ORIGINAL: claystone

quote:

ORIGINAL: Sunburn

Hello,

We're really sorry for your problem. Could you please post the autosave files from the latest freeze, so that we may investigate it?

Also, could you please clarify which build of the game you are running?

Thanks.


Hi Sunburn,

I bought both games last night on Steam so they are the latest version.

How do i attached my autosave files to this thread? When i try to load the file i get:
C:\Fakepath\autosave_20sec.scenisnot supported

Is there an email i can send the files to?

Thanks








You need to compress/zip the file. Forum does not support save files other way, as far as I know.




claystone_MatrixForum -> RE: Just bought game again and....need help (11/11/2015 9:57:40 PM)


quote:

ORIGINAL: Sardaukar


quote:

ORIGINAL: claystone

quote:

ORIGINAL: Sunburn

Hello,

We're really sorry for your problem. Could you please post the autosave files from the latest freeze, so that we may investigate it?

Also, could you please clarify which build of the game you are running?

Thanks.


Hi Sunburn,

I bought both games last night on Steam so they are the latest version.

How do i attached my autosave files to this thread? When i try to load the file i get:
C:\Fakepath\autosave_20sec.scenisnot supported

Is there an email i can send the files to?

Thanks








You need to compress/zip the file. Forum does not support save files other way, as far as I know.



File attached






Dimitris -> RE: Just bought game again and....need help (11/12/2015 10:41:07 AM)

Unable to reproduce the issue for the save.

If there is any message pop-up, could you please post a screenshot of it?

Thanks.




claystone_MatrixForum -> RE: Just bought game again and....need help (11/12/2015 1:21:02 PM)


quote:

ORIGINAL: Sunburn

Unable to reproduce the issue for the save.

If there is any message pop-up, could you please post a screenshot of it?

Thanks.


Hi Sunburn,

No, No pop-up ever shows. I'll be playing the game for 10 min or more and the game would just freeze on me out of the blue. I can't push any buttons along the top, or scroll. It's just frozen. For me to fix it I have to hit crtl+alt+delete to get out of the game. It's a constant annoying issue.

Seems like i'm the first with an issue like this. Well i guess i threw $100 down the drain..:/
...




Dysta -> RE: Just bought game again and....need help (11/12/2015 2:51:35 PM)

How about keep the task manager on (crtl-alt-delete then select Task Manager, or esc-shift-ctrl) on then select 'performance', and see how it goes when you are playing CMANO?

It might by hardware issue, but let's see will CPU, HDD and memory usage becomes abnormal while playing.




HercMighty -> RE: Just bought game again and....need help (11/12/2015 5:58:47 PM)

And look at what processes you are running in the background, try for instance disabling any antivrus and see if it makes a difference.




Rory Noonan -> RE: Just bought game again and....need help (11/12/2015 6:03:48 PM)

Also check display settings. I was having similar problems with a high dpi resolution screen set to 200% font and icon size. Changing it to 100% saw a huge improvement in performance for me.




claystone_MatrixForum -> RE: Just bought game again and....need help (11/13/2015 10:11:37 PM)

Nothing seems to work.

As for my laptop its brand new with nothing on it yet. Bought it a month ago and played on it 10 times so far, and this laptop is made for games.


Processor: Intel(R) Core(TM) i7-4720HQ CPU@ 2.60GHz 2.60 GHz
Memory RAM: 16.0 GB
System Type 64-bit Operating System x64 based processor

I really catch see why this game can not work on my laptop. I play "eve online" on this and it plays smooth as silk.





claystone_MatrixForum -> RE: Just bought game again and....need help (11/13/2015 10:13:30 PM)


quote:

ORIGINAL: apache85

Also check display settings. I was having similar problems with a high dpi resolution screen set to 200% font and icon size. Changing it to 100% saw a huge improvement in performance for me.



Where do i find this? are you talking about my cpu display, because i checked that and i can't find anywhere where its states its at 200%. It doesnt show that. Now i might be looking in the wrong area but i did go to my display settings but no luck.




Dysta -> RE: Just bought game again and....need help (11/13/2015 11:22:02 PM)

Looks like we need someone who can remote-access your laptop and find out what exactly happens.




Rory Noonan -> RE: Just bought game again and....need help (11/14/2015 1:52:52 PM)

Try this http://www.eightforums.com/tutorials/28310-dpi-scaling-size-change-displays-windows-8-1-a.html





renders -> RE: Just bought game again and....need help (11/15/2015 4:21:23 AM)

have you installed the 3rd parties dependecies? DX? NetFramework?
send details because it must run pretty good on your system... give the devs as details as you can and i'm almost sure you'll gonna fix it!
Sorry for your problem!




claystone_MatrixForum -> RE: Just bought game again and....need help (11/15/2015 4:27:47 AM)


quote:

ORIGINAL: apache85

Try this http://www.eightforums.com/tutorials/28310-dpi-scaling-size-change-displays-windows-8-1-a.html





Thanks Apache for the info.




claystone_MatrixForum -> RE: Just bought game again and....need help (11/15/2015 4:28:06 AM)

Fellas, thank you for your help and input.




renders -> RE: Just bought game again and....need help (11/15/2015 4:39:13 AM)

you welcome, let us know how proceeds




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125