I need to uninstall a mod (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support



Message


Fr33andcl34r -> I need to uninstall a mod (9/9/2015 10:31:20 PM)

In my rush (and excitement) to bring my new game up to date, it looks like I downloaded a mod giving my map dark blue lines on the water hexes, and the topography of land looks different. I noticed a huge gain of lag when it appeared. I'm currently running this on a laptop while I save up for a proper gaming computer, so it was already pretty laggy to begin with. Does anyone know what I downloaded and how to uninstall it?




BillBrown -> RE: I need to uninstall a mod (9/10/2015 12:09:09 AM)

I believe that if you press F6 the hexside details will go away and you should have much less lag.




Fr33andcl34r -> RE: I need to uninstall a mod (9/10/2015 1:36:19 AM)

Yeah. That got it. Much better now. Thank you.




Admiral DadMan -> RE: I need to uninstall a mod (9/10/2015 2:12:18 PM)

Also, having roads (R) and rails (Y) specified on the map will slow you down.




Fr33andcl34r -> RE: I need to uninstall a mod (9/10/2015 4:56:57 PM)

Wow. Do graphics settings really have that much impact on system performance?




moore4807 -> RE: I need to uninstall a mod (9/11/2015 4:31:03 PM)


quote:

ORIGINAL: Fr33andcl34r

Wow. Do graphics settings really have that much impact on system performance?


In a word - yes. BUT it is also relative to the amount of power you have "under the hood"

Glad you got your situation resolved!




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375