W7 Display Issue (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Norm Koger's The Operational Art Of War III >> TOAW III Support



Message


sPzAbt653 -> W7 Display Issue (1/29/2015 3:55:12 AM)

Finally got a W7 machine. Been tinkering with it to get things set the way I like them.

Trying to download TOAW from the Matrix site is ridiculous. Thankfully I had all the files on disc.

The issue: I set the computer to display 'classic windows', and set the TOAW .ini file to the resolution I like. The result is seen in this screen shot. Looks good but the Taskbar won't minimize. I changed the settings to every possibility but no luck.


[image]local://upfiles/24850/F08469890AB0425B8AC5C339C682EED2.jpg[/image]




sPzAbt653 -> RE: W7 Display Issue (1/29/2015 3:55:52 AM)


If I click on the Taskbar the screen goes black for a second then gives me this display. The Taskbar now hides itself, but the TOAW display is too small. I thought maybe someone has seen this and might know the remedy.

[image]local://upfiles/24850/8C189CD4E036421592C431EDD9A02FB7.jpg[/image]




Oberst_Klink -> RE: W7 Display Issue (1/29/2015 6:04:52 AM)

Steve,

You can't get rid of the Taskbar, even with auto-hide. Once you move the cursor to the bottom of the screen it will show up. So, you got to get used to it, finally from Win98 to Win7. :)

Klink, Oberst




sPzAbt653 -> RE: W7 Display Issue (1/29/2015 8:45:50 AM)

Ha Ha, not so fast ... I still have my W98 and XP machines running, but due to recent issues had to get a W7 machine.

The Taskbar blocks the bottom of the TOAW screen. That sucks.




larryfulkerson -> RE: W7 Display Issue (2/4/2015 11:32:32 AM)

Hey Steve: Here's a tip......I found this quite by accident and thought I'd share it with you guys. The taskbar has the ability to be
resized. So you can make it as big or as small as you want to.

[image]local://upfiles/16287/3EC78F72960249A89EA0F548D83F21D6.gif[/image]




sPzAbt653 -> RE: W7 Display Issue (2/4/2015 2:19:46 PM)

Neat ... but it doesn't work for me. So I already see that I have a 'special' computer. *sigh*




tcarusil -> RE: W7 Display Issue (2/4/2015 3:20:55 PM)

I too have W7, but, though the task bar is at the bottom of the screen, I can see the TOAW info screen that is missing from the bottom of your screen shot in post 1. There must be some setting that would fix the issue, but I have no idea what it is.

TomC




larryfulkerson -> RE: W7 Display Issue (2/4/2015 3:25:53 PM)

Can you move the Taskbar to the top or one of the sides to get it out of the way?




sPzAbt653 -> RE: W7 Display Issue (2/4/2015 4:02:51 PM)


quote:

ORIGINAL: larryfulkerson

Can you move the Taskbar to the top or one of the sides to get it out of the way?


Yes, but wherever it is, it blocks something. Like Tom said, I've got to track down what setting I have wrong.




sPzAbt653 -> RE: W7 Display Issue (2/8/2015 6:30:18 PM)

Found a usable compromise by using the taskbar settings shown in the inset. The taskbar is always visible, but TOAW resized itself so that the bottom of the screen can now be seen.

[image]local://upfiles/24850/7C84C85B583E46DB98B9A83EDE0D1839.jpg[/image]




sPzAbt653 -> RE: W7 Display Issue (2/8/2015 7:32:02 PM)

Drat, I just noticed that making that taskbar change causes the Circle of Stars to be lost. Arghh.

[image]local://upfiles/24850/C3246BA90EA6452AAA6CB17208558948.jpg[/image]




tcarusil -> RE: W7 Display Issue (2/9/2015 9:19:50 PM)

What change did you make to the taskbar setting? Mine is the same as yours except I have the taskbar locked (top check box). I can't imagine why a change to the taskbar would change what's displayed inside the game.

TomC




tcarusil -> RE: W7 Display Issue (2/9/2015 9:37:43 PM)

Just had another thought. I think the circle of stars is generated from a file called "Screws" in the graphics folder. Perhaps that file is missing or corrupted.

TomC




sPzAbt653 -> RE: W7 Display Issue (2/9/2015 11:14:36 PM)

Compare the shots in Post #1 and Post #10 and you can see the difference. In Post #1 the Taskbar blocks the bottom of the TOAW display. In Post #10 the TOAW display resized itself so that the bottom is no longer blocked. The difference was unchecking 'auto-hide' in the taskbar setting.

The Screws are displayed until I use the Post #10 taskbar configuration.




Falcon1 -> RE: W7 Display Issue (2/10/2015 12:39:20 AM)

I've noticed that the circle of stars is only visible if the resolution is at least 1366x768, and the Elmer assist buttons are turned off. You can have the Elmer buttons on and the stars will display at 1600x900.




sPzAbt653 -> RE: W7 Display Issue (2/10/2015 4:00:22 AM)

I switched to 1368x768 and the circle is there, and the taskbar auto-hides, but the units are so small [compared to post #1]. I might be able to get used to it. Doubt it.

[image]local://upfiles/24850/0237C991D3F34D2A898072C1D2A2537C.jpg[/image]




tcarusil -> RE: W7 Display Issue (2/10/2015 10:48:18 AM)

You may need to try different resolutions. You notice you have way more than 10 stars. I am betting this is due to the resolution. I can't guarantee you will get one that sizes the units the way you'd like. I use 1920x1080 (now I am not sure, the 1920x1080 is my computer setting, but I may have set it differently inside TOAW. Sorry, have to go to work and can't check now) and switch between the top two zoom levels to get an overview of the map and then a detailed picture of where I am doing battle.

TomC




Falcon1 -> RE: W7 Display Issue (2/10/2015 11:13:33 AM)

I use 1366x768 with the huge icons. It's not ideal, the icons are a little bigger than I would like, but it's better than too small. I can't use anything higher than 1366x768 because the text in the game is too small for me.




tcarusil -> RE: W7 Display Issue (2/10/2015 9:58:00 PM)

I was right, I was wrong[;)] While my system is set at 1920 X 1080, my OPART3.ini is set at 1440 x 900. Probably no resolution will be perfect, but with some experimentation you should find something you can tolerate.

TomC




sPzAbt653 -> RE: W7 Display Issue (2/21/2015 1:50:36 AM)

Not sure if this is a W7 issue or again something with my display settings, but when I post it runs the sentences on and on across one line instead of wrapping. So again, just wondering if anyone knows how to get it to wrap properly.

[image]local://upfiles/24850/0F99D097DF83480EA833B157412FCF29.jpg[/image]




Curtis Lemay -> RE: W7 Display Issue (2/21/2015 2:26:45 AM)

I recall having the same problem. I just know I don't have it anymore. I'm guessing it was the switch from Internet Explorer to Chrome that ended it, but I can't remember for sure. Are you still using Internet Explorer? If so, I'd switch to Chrome.




larryfulkerson -> RE: W7 Display Issue (2/21/2015 3:26:29 AM)

quote:

ORIGINAL: sPzAbt653
Not sure if this is a W7 issue or again something with my display settings, but when I post it runs the sentences on and on across one line instead of wrapping. So again, just wondering if anyone knows how to get it to wrap properly.

I'm running W7 and I've got the same problem. I just gauge by my Mark 1 eyeball what seems to be the right
edge of the post and hit "enter" to end the sentence there and continue on the next line down. But it's been
this way for me reguardless of which operating system I used. Maybe there's something on your profile
page to do something about this.




sPzAbt653 -> RE: W7 Display Issue (2/21/2015 4:16:30 AM)

Yes, still using IE, but with W7 I had to get a later version than what I was using before. I didn't think of that. I had another issue with this version of IE, the viewing of pdf's always prompted an annoying pop-up. Sleuthing thru google revealed that this was some dopey IE security feature that couldn't be turned off, so I switched to Firefox. No issues there with pdf's.

So I just now switched to Firefox for Matrix and voila, the wrapping works normally.

Thanks Bob, and thanks Mr. Fulkerson for the suggestion. And thanks IE, for nothing but aggravation with the new and improved version.




Telumar -> RE: W7 Display Issue (3/2/2015 4:24:19 PM)

One thing noone supposed is to drag the taskbar to the right or left edge of the screen. Right click on the task bar, uncheck the fixed option, then left click + hold the mousebutton down on the taskbar and move it to the left or right edge of the screen, then release the mousebutton.

(Screenshot is at 1920x1080 px)

[image]local://upfiles/19263/B3BC8B4C128944BEAD306441A5A3A75F.jpg[/image]




sPzAbt653 -> RE: W7 Display Issue (3/2/2015 7:20:49 PM)

Well, we tried that in posts 8, 9 and 10, with the not so good result shown in post 11. But you are correct that by moving the taskbar to the side after making the setting change, now the circle of stars has returned. Thank you [&o]

[image]local://upfiles/24850/684AC35BAB2A46E29F5000ABE5E942FC.jpg[/image]




Sertorius1 -> RE: W7 Display Issue (11/7/2015 2:52:50 PM)

Steve,

This is what I have now after experimenting. Like you, I have the stars showing and the
number, nine. On the other hand the map microview panel is way too small.





Lobster -> RE: W7 Display Issue (11/8/2015 3:17:13 AM)


quote:

ORIGINAL: sPzAbt653

I switched to 1368x768 and the circle is there, and the taskbar auto-hides, but the units are so small [compared to post #1]. I might be able to get used to it. Doubt it.

[image]local://upfiles/24850/0237C991D3F34D2A898072C1D2A2537C.jpg[/image]


Windows Magnifier. It's in the Windows Ease of Access folder.



[image]local://upfiles/45799/15DC3FDD30504B509519BD3F40CD73B5.jpg[/image]




sPzAbt653 -> RE: W7 Display Issue (11/8/2015 4:22:15 AM)

quote:

On the other hand the map microview panel is way too small.


In your screenshot, you have a scenario with a small map, so it will be small in the mini-map. Or did you mean that it was small, and now it is too small ?




Sertorius1 -> RE: W7 Display Issue (11/8/2015 6:15:45 PM)

Hello, Steve,

I was referring to the mini map. Looking at a couple other scenarios that makes sense about a small scenario equals

a small mini map. The mini map in that scenario that I never paid attention to for obvious reasons, it was only with

this latest upgrade that I noticed it.

The number of stars is what gets me. In the screen shot you posted where you have more stars than the ten you're

supposed to have I count 18, that same as what I have now.

I'll tell you what I did after trying the ideas presented. I removed the game from this computer and the other one

with XP on it and reinstalled the game on both computers. I had to do it again for the XP computer because I had

installed this latest patch, 3.4.19 and got the result I have now. Instead, this time I patched the game on both

computers with the previous patch, 34.302. Of course the view looked the way it is supposed to on the XP computer

while it looks as your screen shot and mind for the Windows 7. For the display for Windows 7 I have 1024 X 768. This

is tolerable despite the enlargement across the board or global (I believe is the correct word) effect it has on the

rest of the computer in terms of view. The units look correct, however, the stars are gone. Also note that Elmer is

turned off. In the opart 3 text file I put these values in for x and y. There is no change from the original setting

to the new one. On the other hand checking the box for the auto hide brings back the stars, nine.

As for the 3.4.19 patch I'll hold off on that until this is figured out because with that one I noted you have to

option to either hit the green button or the one for XP, neither that worked for me the way they are supposed to.

It would seem that I, too, have a "special computer".

That reminds me. What do you think of Windows 10? Is it worth fooling with and does it mess with the printer?

Thanks for the reply.





Sertorius1 -> RE: W7 Display Issue (11/8/2015 6:21:52 PM)

Yes, Lobster.

The screenshot with the 18 stars is what I get with certain settings in the display. What I might have to get use to until this is figure out is using the "huge" view. When I enable that feature the units almost look normal.

Nine star screen shot.




Page: [1] 2   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125