No tech support what a joke (Full Version)

All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support



Message


Justtheguybob -> No tech support what a joke (1/5/2015 5:42:18 AM)

The game is so much money and there is no tech support at all. The game is so laggy and buggy even on vanilla.

itd be nice to get a response from someone from the dev team or a moderator as I have not seen a dev / moderator post anything recently on any of these topics. do you not support the game anymore?





I have followed the FAQ and problems still persist..

I will attempt this one more time.

I am having problems with the game saying it has stopped responding randomly. I have went into the crash log and nothing was in it.

To sum things up I have a beastly computer with all drivers up to date - followed your FAQ to fix the problems and they persist even on vanilla. I understand that modded stuff cant be supported but you should at least support your base vanilla game.

The lag is insane late game (even on the default theme) as if it was never meant to be finished and it should not be my computer was custom built just for gaming and cost nearly 4k with a 1k$ cpu alone with the best parts I could find for gaming. This is THE ONLY game my computer can not handle and it is in 2d with the worst graphics (Not that I mind that.. because it is a good game otherwise)

Why does it keep saying I need to close the program out of no where with no crash file in the %appdata% codeforce




here is a screenshot of what is happening... http://i60.tinypic.com/wrxh7l.png

there is no crash log of this...
again this is also vanilla default theme..

The above SS was a fresh vanilla game and lasted for about an hour before this happened..

I am getting these errors in event viewer (NOT THE CRASH DUMP FROM DISTANT WORLDS)

Faulting application name: DistantWorlds.exe, version: 1.9.5.10, time stamp: 0x5000a574
Faulting module name: KERNELBASE.dll, version: 6.1.7601.18409, time stamp: 0x53159a86
Exception code: 0xe0434352
Fault offset: 0x0000c42d
Faulting process id: 0xa5c
Faulting application start time: 0x01d028b2c453c74c
Faulting application path: C:\SteamLibrary\steamapps\common\Distant Worlds Universe\DistantWorlds.exe
Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
Report Id: 1747b433-94af-11e4-864a-902b34d373b0

Application: DistantWorlds.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.ArgumentException
Stack:
at DistantWorlds.Main.YLLLASa55q(System.Object)
at System.Threading.ThreadHelper.ThreadStart_Context(System.Object)
at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
at System.Threading.ThreadHelper.ThreadStart(System.Object)





Icemania -> RE: No tech support what a joke (1/5/2015 9:06:08 AM)

I'd recommend using the Slitherine e-mail address in the FAQ you've already mentioned as it's your best chance of a prompt response. Let us know how that goes.





twinkypillow -> RE: No tech support what a joke (1/6/2015 3:18:29 AM)

best gaming machine aye??

do you have some dual or triple graphics cards sli or whatever trying to run this game??

obviously your incredible system has something that distant worlds programmers weren't ready for.. they didn't make it so it supports whatever 4 monitors you have setup and maybe some special software you run on your computer??

i mean i have not had the greatest time either trying to get this game to run at a speed which i like late-game as well.. so i can relate.. but i'm sure its some conflict of hardware that distant worlds doesn't know how to use.. or actually i guess probably software based..

what are your specs of this system anyway?


ok sorry scratch that.. just saw your system specs..

i did notice "forceware."

i do not use and do not think any other users are using "forceware" drivers for nvidia.. maybe i should try those though? are they amazing in all other games or something?

anyway there is obviously something setup in your software or hardware that causes conflict with distant worlds shotty xna/framework programming..

matrix team should get back to you.. especially send them the crash info..

just wait.. they do seem like they are gone since the holidays.. life happens.. they are probably dealing with vacation or something happened in their lives..

anyway, can you post your bencharks? with any benchmark software you have like this..



[image]local://upfiles/43013/916C1A52E1DA4AB1824E548FFB7D2A30.jpg[/image]




twinkypillow -> RE: No tech support what a joke (1/6/2015 3:19:38 AM)

and..

[image]local://upfiles/43013/73DDB63316BD445187E750A260B98961.jpg[/image]




Tophat1815 -> RE: No tech support what a joke (1/6/2015 4:46:53 AM)

Odd,the past few days since I updated I have had the DWU has stopped working popup as well. I really had not seen this before the last 2 updates.

Turned out it was my anti-virus causing havoc with my DWU game. Had to make exception for the whole game folder with my anti-virus program to solve the problem. Note,I had just changed to McAffee and it doesn't seem to like distant worlds.




Toffi -> RE: No tech support what a joke (1/18/2015 12:06:09 AM)


quote:

ORIGINAL: Justtheguybob

itd be nice to get a response from someone from the dev team or a moderator as I have not seen a dev / moderator post anything recently on any of these topics. do you not support the game anymore?


Yeah, that's a sad thing; even if the dev team were on holidays, they should mention it here at the forum...




Toffi -> RE: No tech support what a joke (1/18/2015 12:16:38 AM)

Sorry; double post! [:(]




RoqueNE -> RE: No tech support what a joke (1/19/2015 5:45:40 AM)

Still unable to play custom game here. at galaxy creation / loading screen i get that every time:

[image]http://i.imgur.com/aye7khW.png[/image]

anyone have an idea?

'normal' games work fine. only custom crash.




Nyku -> RE: No tech support what a joke (1/19/2015 7:50:15 AM)

Reading your Error report I guess you're a fellow German ;)
I'm just switching language for a moment...
Hast du schon mit Steam die Installationsdateien geprüft ob irgendetwas fehlerhaft ist?




Toffi -> RE: No tech support what a joke (1/19/2015 10:30:59 PM)

RoqueNE, are you sure that the custom mod is compatible with your game version?
I recommend to check this out.




RoqueNE -> RE: No tech support what a joke (2/10/2015 11:34:17 AM)

sorry for late reply. did not get a mail.. damn it

@Nyku
Jap, mehrfach. Auch mehrfach neu installiert. Keine Chance.

@Toffi
It's not a mod. It's a normal custom pirate game.




Tophat1815 -> RE: No tech support what a joke (2/10/2015 12:50:44 PM)

The support e-mails for Matrix and Slitherine are also monitored every day by our Help Desk staff, so any requests there should be answered quickly.

Did you follow this option up as icemania suggested earlier in the thread?

You said:"The above SS was a fresh vanilla game and lasted for about an hour before this happened.."

Do you have a save-game from before the error happens? Also i thought you were getting an error at the galaxy creation screen before scenario start,but from above sounds as though you have created a game and played it for about an hour before the error msg?





elliotg -> RE: No tech support what a joke (3/18/2015 11:13:57 PM)

Thanks JusttheguyBob and RoqueNE

Those crashes are fixed in the next update

Elliot




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375