[WAD] 1.06 New doctrine options missing (Full Version)

All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support



Message


apache85 -> [WAD] 1.06 New doctrine options missing (12/18/2014 3:58:12 AM)

Hi,

I've been reading this board for a while but this is my first post [:)]

I've got the Steam version, and it seems like the update went without a hitch. The new features are present and working, except the new doctrine options (air ops tempo, kinematic range) are not listed on the side or unit doctrine dialog.

I can select some loadouts for fast turn-around, but not others--I think it's defaulted to AA and ASW only.

Anyone else having this problem? Any ideas for a fix?




Dimitris -> RE: 1.06 New doctrine options missing (12/18/2014 5:23:59 AM)

Hello,

Try resetting the positions & dimensions of secondary windows (There is a button specifically for that on the Game Options window), this should do the trick.

Thanks!




apache85 -> RE: 1.06 New doctrine options missing (12/18/2014 10:33:12 PM)

That worked, thanks for the quick reply!




sherlock1 -> RE: 1.06 New doctrine options missing (12/19/2014 10:55:31 AM)

With the new update what build number are we up to I installed 1.06 and I'm at builld 573




Dimitris -> RE: 1.06 New doctrine options missing (12/19/2014 12:29:58 PM)

If you installed v1.06 the build number should be 624.




Tomcat84 -> RE: 1.06 New doctrine options missing (12/19/2014 12:32:45 PM)

Jokco if you are running the game on steam make sure you opt out of the beta to make sure it loads 1.06 and not 573.




sherlock1 -> RE: 1.06 New doctrine options missing (12/19/2014 3:26:14 PM)

Not playing from stream. Downloaded the update, installed it and it says build 573. Checked the updater and it says it up to date. It always confusing on the build numbers Also, I had previously installed the beta version




sherlock1 -> RE: 1.06 New doctrine options missing (12/19/2014 4:14:06 PM)

Fixed it




Tomcat84 -> RE: 1.06 New doctrine options missing (12/19/2014 4:16:20 PM)

What was the fix if I may ask? (in case someone else has a similar issue in the future). Thanks! And glad it works now! [:)]




sherlock1 -> RE: 1.06 New doctrine options missing (12/19/2014 4:41:35 PM)

I reinstalled the download and it worked Only thing I can figure is that for some reason the install didnt go into the main directory




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625