scenarios subfolder not shown (Full Version)

All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the West >> Tech Support



Message


Plutone -> scenarios subfolder not shown (12/8/2014 4:31:07 PM)

Hi I have a problem with the load saved game screen; the scenario subfolder (the ones created when starting a new scenario) are not shown even if they a present on disk.
[image][/image]

[image]local://upfiles/30515/B2351E2741A945B5B7CEFD0880023634.jpg[/image]




Joel Billings -> RE: scenarios subfolder not shown (12/8/2014 6:48:20 PM)

I've seen this before during testing. It would be good to understand how you got this to happen. In the meantime, have you tried restarting the program, or loading a new scenario in order to recover the folders? They're there, the game is just confused.




Helpless -> RE: scenarios subfolder not shown (12/8/2014 6:54:55 PM)

You may also try to launch it as administrator.




HeinzHarald -> RE: scenarios subfolder not shown (12/8/2014 9:28:27 PM)

I'm having the same problem. Tried running the game with admin rights but that didn't help.

Starting a new scenario and saving I was able to see that particular save, until I closed the game and restarted, then no saves were found at all once again.

Using Win8.1/64.

Edit: I too have two Husky folders, and now a Westwall one as well.

This was the first time I tried reloading a save after having exited the game, so I assume I've never been able to see saves after exiting.




Plutone -> RE: scenarios subfolder not shown (12/8/2014 9:31:27 PM)


quote:

ORIGINAL: Joel Billings

I've seen this before during testing. It would be good to understand how you got this to happen. In the meantime, have you tried restarting the program, or loading a new scenario in order to recover the folders?
They're there, the game is just confused.


Yes, I tried everithing and the beahaviour is Always the same. In addition I noticed that if I exit a scenario and then go to the load screen the new load location is inside the previous scenario folder but the Arrow for going one directory up is missing


quote:

ORIGINAL: Helpless

You may also try to launch it as administrator.


Yes, the game setup itself to run as Administrator.


Thank you for your help
Riccardo

[image]local://upfiles/30515/E8A62A4B3BB04B498B5FDC7CBAF1A93C.jpg[/image]




Plutone -> RE: scenarios subfolder not shown (12/8/2014 9:32:53 PM)


quote:

ORIGINAL: HeinzHarald

I'm having the same problem. Tried running the game with admin rights but that didn't help.

Starting a new scenario and saving I was able to see that particular save, until I closed the game and restarted, then no saves were found at all once again.

Using Win8.1/64.


Exactly the same behaviour and operating system...




Helpless -> RE: scenarios subfolder not shown (12/8/2014 9:34:45 PM)

I don't have Win8.1, but it was never reported by testers who had it. Can you run it in compatibility mode?




HeinzHarald -> RE: scenarios subfolder not shown (12/8/2014 9:41:36 PM)

Tried using Win7 compat and that didn't help. Also tried creating a new folder and save to make sure it wasn't affecting only old saves, but still the same problem.




HeinzHarald -> RE: scenarios subfolder not shown (12/8/2014 9:45:11 PM)

I'm using the default install path btw.

Edit: I could add that I'm using a Swedish copy of Windows, but set to run English.




Qwixt -> RE: scenarios subfolder not shown (12/8/2014 10:03:53 PM)

Did you use junction.exe to move any folders under your user folder (in unix terms, create a link)?




Plutone -> RE: scenarios subfolder not shown (12/8/2014 10:09:27 PM)

tried various compatibility option down to XP SP3... Still the same problem.





Plutone -> RE: scenarios subfolder not shown (12/8/2014 10:18:57 PM)


quote:

ORIGINAL: Qwixt

Did you use junction.exe to move any folders under your user folder (in unix terms, create a link)?


I don't know what are you talking about, the game is intalled in "c:\MatrixGames\War in The West" and my user have full control in that folder




HeinzHarald -> RE: scenarios subfolder not shown (12/8/2014 10:18:58 PM)

I may have used MKlink to create symlinks in the past, but that was for relocating CMANO saves to OneDrive.

I tried installing the game on my stationary computer running the same OS, only it's an English copy with Swedish keyboard layout installed. It works fine there. The main difference I notice in the game is here I see the folder icon for moving up a level, which I don't on my other computer (touch enabled btw).




HeinzHarald -> RE: scenarios subfolder not shown (12/8/2014 10:45:42 PM)

I tried moving one of my .sav files to \Save\ and that worked, I can see the saves not in a subfolder, so that's a doable workaround for now.




Helpless -> RE: scenarios subfolder not shown (12/8/2014 10:58:45 PM)

So if I get it right, it doesn't work correctly in localized windows 8.1?




Andy52 -> RE: scenarios subfolder not shown (12/9/2014 5:54:35 AM)

I'm on Windows 7 and I'm having exactly the same problem.




Plutone -> RE: scenarios subfolder not shown (12/9/2014 6:18:23 AM)


quote:

ORIGINAL: Helpless

So if I get it right, it doesn't work correctly in localized windows 8.1?



quote:

ORIGINAL: Andy52

I'm on Windows 7 and I'm having exactly the same problem.


Maybe localized version of Windows 7/8...




HeinzHarald -> RE: scenarios subfolder not shown (12/9/2014 6:45:23 AM)

Well it's a theory at least. Though as I mentioned I'm running English as my chosen displayed language for the OS even though it's a Nordic/Swedish native installation at the bottom.




Andy52 -> RE: scenarios subfolder not shown (12/9/2014 6:19:33 PM)

Win7 SP1 x64, UK installation here, no language customization.

HeinzHarald's workaround is working for me too, so there's no great urgency to fix this from my point of view. But let me know if you need any more info from me.




HeinzHarald -> RE: scenarios subfolder not shown (12/9/2014 7:02:23 PM)

For your info I've made sure I'm using 100% display scaling, and I've tried both fullscreen and windowed. No luck yet.




Helpless -> RE: scenarios subfolder not shown (12/9/2014 8:53:27 PM)

I think this can be something to do either with fact that game is using non-unicode file system access or some local access restrictions.




Plutone -> RE: scenarios subfolder not shown (12/9/2014 9:33:26 PM)


quote:

ORIGINAL: Helpless

I think this can be something to do either with fact that game is using non-unicode file system access or some local access restrictions.


The unicode trail sounds good to me... I can assure you that the game folder is set for full access




HeinzHarald -> RE: scenarios subfolder not shown (12/9/2014 10:10:39 PM)

I've verified that the access rights are the same for Save as the subfolders.




VPaulus -> RE: scenarios subfolder not shown (12/9/2014 10:44:15 PM)

What about Windows UAC? Have you tried to disable it?




HeinzHarald -> RE: scenarios subfolder not shown (12/9/2014 10:51:41 PM)


quote:

ORIGINAL: VPaulus

What about Windows UAC? Have you tried to disable it?


Just tried, didn't make any difference I'm afraid.




michaelm75au -> RE: scenarios subfolder not shown (12/10/2014 2:48:30 AM)

Can you see the saves in the main save directory?
If so a temporary method could be to copy the save to there to continue playing.

Also try to create the sub-directory without spaces (or use _ instead) and see if that helps




HeinzHarald -> RE: scenarios subfolder not shown (12/10/2014 6:35:08 AM)

quote:

ORIGINAL: michaelm

Can you see the saves in the main save directory?
If so a temporary method could be to copy the save to there to continue playing.

Also try to create the sub-directory without spaces (or use _ instead) and see if that helps


Yes a couple if us have tried copying to Save and that works.

No spaces makes no difference at least for me, I tried previously with Westwall.




Plutone -> RE: scenarios subfolder not shown (12/10/2014 3:12:10 PM)


quote:

ORIGINAL: HeinzHarald

Yes a couple if us have tried copying to Save and that works.

No spaces makes no difference at least for me, I tried previously with Westwall.


Same here....




Denniss -> RE: scenarios subfolder not shown (12/10/2014 4:27:03 PM)

Other workaround:
Start the previously used scenario again, make sure the suggested save folder gets the same name you previously used and immediately resign the game. Try to load a saved game, game may then load saves from the last used folder.




Helpless -> RE: scenarios subfolder not shown (12/10/2014 8:35:03 PM)

Looks like we found the issue. It seems game doesn't recognize folders with non default attributes (ex. compressed, encrypted, restricted for indexing or archive). It will be fixed in coming patch.

Now you can try to set save folder attribute to the "default" values:



[image]local://upfiles/13846/719DAA4B436C4AFBB6D35F80DE80B5B8.jpg[/image]




Page: [1] 2   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
3.417969E-02