[Resolved]Non Functioning "Aircraft" button (Full Version)

All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support



Message


rmwilsonjr -> [Resolved]Non Functioning "Aircraft" button (10/31/2014 2:17:57 AM)

For some unknown reason, the 'aircraft' button that tells you the ready/available status of the selected airbase has stopped working. I initially thought it was just a bug in the scenario I was playing, but it is non functioning across all scenarios I've tried. The aircraft are still accessible through the add/edit mission menus. Anyone have any ideas or suggestions?




MaB1708 -> RE: Non Functioning "Aircraft" button (10/31/2014 9:34:55 AM)

Very quick first thought: the window is already open and has been moved out of vicinity.
Try going to "Game" --> "Options" --> "General" tab click on "Reset positions of secondary windows".

Cheers,

Martin





mikmykWS -> RE: Non Functioning "Aircraft" button (11/1/2014 12:32:20 AM)

Yeah try resetting the positions. Per user request we started remembering the last positions and if players move them off screen or partially off screen the game tries to put there there again and fails. That button zeroes out those changes and life is good again. Please let us know if this doesn't work for you.

Mike




rmwilsonjr -> RE: Non Functioning "Aircraft" button (11/2/2014 12:37:44 AM)

Thanks for the good idea, but that's a negative Ghostrider. Curiously, the Aircraft button lights up when you click it and visually seems to function normally, but nothing happens. I'm going to re-download the patch and reinstall it to see if that helps. After that, I'm stumped.




DeSade -> RE: Non Functioning "Aircraft" button (11/2/2014 10:09:29 PM)

can you look for command.ini file (should be in main CMANO folder), and submit it here? It will clear any doubts about window positioning




mikmykWS -> RE: Non Functioning "Aircraft" button (11/2/2014 11:46:30 PM)

How'd this go?

If you could please post a save game where you are seeing this.

Thanks!

Mike




rmwilsonjr -> RE: Non Functioning "Aircraft" button (11/8/2014 2:47:51 AM)

Mike,

The reinstall seems to have fixed whatever it was that wasn't working with the Aircraft button. It even fixed it in the saved games. Curiously, my top bar still says Build 568, even though it's Build 570 I've downloaded and installed, twice now. [&:]. Is THAT supposed to happen? R




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125