Exploration issue. (Full Version)

All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support



Message


thefinn -> Exploration issue. (6/17/2014 6:07:37 PM)

This is not necessarily a BUG per se, but it is a negative impact on the player for something he got right.

I recently had a game where I stole the galaxy map from a pirate faction very early in the game - it had like 80% of the galaxy there.

All the planets where there were ruins were shown, so no explorers go to them anymore.

HOWEVER, none of the ruins would be explored.

So it culminates in a situation where you need to MANUALLY (A dirty word in DW) have to explore each planet where there are ruins with explorers. In order to get the way of darkness, way of the ancients, and other things.

It would be nice if either you got the ruins shown, or explorers would explore ruins automatically even if the planet stats were already shown.




necaradan666 -> RE: Exploration issue. (6/18/2014 1:03:52 AM)

Last game I did the same got the Ancient Guardians galaxy map, all my new explorers turned around and went straight for ruins in explored systems. Only time I've seen them do it though.




pycco -> RE: Exploration issue. (6/18/2014 1:40:09 AM)

ya this sucks i never trade or steal maps for this reason, it is "explored" but not at the same time.




Kayoz -> RE: Exploration issue. (6/19/2014 12:20:27 AM)


quote:

ORIGINAL: thefinn
All the planets where there were ruins were shown, so no explorers go to them anymore.

HOWEVER, none of the ruins would be explored.

So it culminates in a situation where you need to MANUALLY (A dirty word in DW) have to explore each planet where there are ruins with explorers. In order to get the way of darkness, way of the ancients, and other things.

It would be nice if either you got the ruins shown, or explorers would explore ruins automatically even if the planet stats were already shown.



Been in DW since release. Never been fixed. Multiple reports to no avail.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625