Onscreen Script Problem (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support



Message


Bondo16 -> Onscreen Script Problem (4/8/2014 7:52:01 PM)

Not sure if "script" is the proper technical term but every time I try to load a game the onscreen script (Letters/Numbers) are all messed up/overlapping etc... It might as well look like Egyptian hieroglyphics!

D/L the game back in Dec '13 and still haven't played it yet because of this. Decided now to get to the bottom of things (Probably because my wife is down in Cuba and I can get away with playing this now!)

Anyone?

Need more info?




Oberst_Klink -> RE: Onscreen Script Problem (4/8/2014 9:40:17 PM)


quote:

ORIGINAL: Bondo16

Not sure if "script" is the proper technical term but every time I try to load a game the onscreen script (Letters/Numbers) are all messed up/overlapping etc... It might as well look like Egyptian hieroglyphics!

D/L the game back in Dec '13 and still haven't played it yet because of this. Decided now to get to the bottom of things (Probably because my wife is down in Cuba and I can get away with playing this now!)

Anyone?

Need more info?

Aye, need more input:

a) OS?
b) WitP AE version?
c) Settings, as in switches, e.g. -fd -skipVideo -deepColor -dd_sw -px1440 -py900 -cpu2 -archive
d) cpu, vid, ram?
e) screenshot?

Klink, Oberst




jmalter -> RE: Onscreen Script Problem (4/8/2014 10:54:19 PM)

this used to happen to me, but only after I'd played 5 or more game-turns, it was a sure sign to save, quit & re-start.
but I never have had it happen on an initial load. Have you tried a re-boot before re-starting the game?




Bondo16 -> RE: Onscreen Script Problem (4/9/2014 3:10:42 PM)


quote:

ORIGINAL: Oberst_Klink


quote:

ORIGINAL: Bondo16

Not sure if "script" is the proper technical term but every time I try to load a game the onscreen script (Letters/Numbers) are all messed up/overlapping etc... It might as well look like Egyptian hieroglyphics!

D/L the game back in Dec '13 and still haven't played it yet because of this. Decided now to get to the bottom of things (Probably because my wife is down in Cuba and I can get away with playing this now!)

Anyone?

Need more info?

Aye, need more input:

a) OS?
b) WitP AE version?
c) Settings, as in switches, e.g. -fd -skipVideo -deepColor -dd_sw -px1440 -py900 -cpu2 -archive
d) cpu, vid, ram?
e) screenshot?

Klink, Oberst



AMD Athlon II X2 250 Processor
3.01 GHz, 3.00 GB RAM

ATI Radeon HD 5670

WITP AE Version 1.7.11 23x4

Have not changed any settings.




Bondo16 -> RE: Onscreen Script Problem (4/9/2014 3:13:27 PM)


quote:

ORIGINAL: jmalter

this used to happen to me, but only after I'd played 5 or more game-turns, it was a sure sign to save, quit & re-start.
but I never have had it happen on an initial load. Have you tried a re-boot before re-starting the game?


I've tried re-loading after a save and the same thing happens.

I notice that a change in screen improves it but then as soon as I click on something else, that script becomes all messed up.




Bondo16 -> RE: Onscreen Script Problem (4/9/2014 3:14:30 PM)

I hope my print screen worked, let me know.




wsbelcher -> RE: Onscreen Script Problem (4/27/2014 6:05:00 PM)

I have a similar situation. The graphics open up fine though the game lags. When I alt-tab to another application and return, the font is green and difficult to read. Scrolling around the map produces overlapping images.

I am running Windows 8.1 on a Toshiba Satellite Laptop:
CPU Intel Core i3-3120M CPU at 2.5 GHz
RAM 4 GB
WiTPAE version 1.0.6.1108r9

I have spent time with the performance switches with no luck.




btd64 -> RE: Onscreen Script Problem (4/27/2014 8:40:14 PM)

This sounds like something I read about in the forums a year or two ago. Try searching for some info, otherwise michaelm should be able to help. GP




Chris21wen -> RE: Onscreen Script Problem (4/28/2014 7:43:58 AM)


quote:

ORIGINAL: Bondo16


quote:

ORIGINAL: Oberst_Klink


quote:

ORIGINAL: Bondo16

Not sure if "script" is the proper technical term but every time I try to load a game the onscreen script (Letters/Numbers) are all messed up/overlapping etc... It might as well look like Egyptian hieroglyphics!

D/L the game back in Dec '13 and still haven't played it yet because of this. Decided now to get to the bottom of things (Probably because my wife is down in Cuba and I can get away with playing this now!)

Anyone?

Need more info?

Aye, need more input:

a) OS?
b) WitP AE version?
c) Settings, as in switches, e.g. -fd -skipVideo -deepColor -dd_sw -px1440 -py900 -cpu2 -archive
d) cpu, vid, ram?
e) screenshot?

Klink, Oberst



AMD Athlon II X2 250 Processor
3.01 GHz, 3.00 GB RAM

ATI Radeon HD 5670

WITP AE Version 1.7.11 23x4

Have not changed any settings.


You have not said what switches you are using to start the game with.




guytipton41 -> RE: Onscreen Script Problem (4/28/2014 12:16:56 PM)

Hi Folks,

This happens to me about 5% of the time when I alt-tab and often when I let the game sit long enough for the screen saver to kick in (screen saver set to 30 minutes). Only thing that fixes it is quitting the game and restarting.

Cheers,
Guy




Sardaukar -> RE: Onscreen Script Problem (4/28/2014 12:57:21 PM)

Same.

Alt-tabbing often corrupts graphics and save-quit-restart is only way.




Chris21wen -> RE: Onscreen Script Problem (4/28/2014 9:49:20 PM)


quote:

ORIGINAL: Sardaukar

Same.

Alt-tabbing often corrupts graphics and save-quit-restart is only way.


Are you guys using full screen? I used to run at full screen and had the same problem now I never do, I always run in a window 1 resolution down from the native size of the display. I've never had the problem again.




Sardaukar -> RE: Onscreen Script Problem (4/29/2014 8:37:01 AM)

Yep, full screen.




guytipton41 -> RE: Onscreen Script Problem (4/29/2014 11:17:29 AM)


quote:

ORIGINAL: Sardaukar

Yep, full screen.



Ditto, full screen.




Chris21wen -> RE: Onscreen Script Problem (4/29/2014 2:48:14 PM)


quote:

ORIGINAL: guytipton41


quote:

ORIGINAL: Sardaukar

Yep, full screen.



Ditto, full screen.


Try a window.




Bondo16 -> RE: Onscreen Script Problem (5/4/2014 12:05:52 AM)


quote:

ORIGINAL: Chris H


quote:

ORIGINAL: Bondo16


quote:

ORIGINAL: Oberst_Klink


quote:

ORIGINAL: Bondo16

Not sure if "script" is the proper technical term but every time I try to load a game the onscreen script (Letters/Numbers) are all messed up/overlapping etc... It might as well look like Egyptian hieroglyphics!

D/L the game back in Dec '13 and still haven't played it yet because of this. Decided now to get to the bottom of things (Probably because my wife is down in Cuba and I can get away with playing this now!)

Anyone?

Need more info?

Aye, need more input:

a) OS?
b) WitP AE version?
c) Settings, as in switches, e.g. -fd -skipVideo -deepColor -dd_sw -px1440 -py900 -cpu2 -archive
d) cpu, vid, ram?
e) screenshot?

Klink, Oberst



AMD Athlon II X2 250 Processor
3.01 GHz, 3.00 GB RAM

ATI Radeon HD 5670

WITP AE Version 1.7.11 23x4

Have not changed any settings.


You have not said what switches you are using to start the game with.


Ah geez....since I've been tinkering with the settings I don't remember what the original set was. The problem has existed since the first time I tried to play though. Perhaps I should reinstall the game to find out what the settings were?




Chris21wen -> RE: Onscreen Script Problem (5/4/2014 12:34:14 PM)

I don't think there are switches when first installed, the're all optional.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375