RE: netplay issue (Full Version)

All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> NetPlay Tech Support



Message


paulderynck -> RE: netplay issue (1/12/2014 6:44:36 PM)


quote:

ORIGINAL: AxelNL


quote:

ORIGINAL: Centuur

Is the password exactly the same in all places?


I could not check for myself, but he explicitly choose an all-lowercase password so not to make mistakes.

The username must match all letters as the same case too. I know that is irregular on almost any other site, but for the NetPlay server combined with your NetPlayReg.txt file, it is mandatory.

And when you start a new game, both the player names you manually enter must also exactly match what's in the server and respective NetPlayReg.txt files.




Sabre21 -> RE: netplay issue (1/12/2014 7:29:05 PM)


quote:

ORIGINAL: paulderynck


quote:

ORIGINAL: AxelNL


quote:

ORIGINAL: Centuur

Is the password exactly the same in all places?


I could not check for myself, but he explicitly choose an all-lowercase password so not to make mistakes.

The username must match all letters as the same case too. I know that is irregular on almost any other site, but for the NetPlay server combined with your NetPlayReg.txt file, it is mandatory.

And when you start a new game, both the player names you manually enter must also exactly match what's in the server and respective NetPlayReg.txt files.


Evidently that isn't always the case. I had to use no caps at all despite my log in name having caps in them.




paulderynck -> RE: netplay issue (1/12/2014 9:32:03 PM)

Sorry, I didn't explain that well at all.

I mean the names manually provided when starting a new game must match exactly letter for letter and in upper or lower case with the usernames in each player's NetPlayReg.txt file. If you don't do that then you won't ever get the games to load on both machines when you meet on the NetPlay server. Of course at that point you already are past the "unable to access" error.

The problem of not being able to access the opponent database occurs when your username/password combination in NetPlayReg.txt does not match your username/password combination recorded on the Server. (And in this part of the process I agree that matching the case in the username doesn't matter.) This can be due to making an error when entering them on the server or it can be due to having a previously existing Slitherine username/password that you used to play a different game and have since forgotten about.





Sabre21 -> RE: netplay issue (1/12/2014 9:54:37 PM)


quote:

ORIGINAL: paulderynck

Sorry, I didn't explain that well at all.

I mean the names manually provided when starting a new game must match exactly letter for letter and in upper or lower case with the usernames in each player's NetPlayReg.txt file. If you don't do that then you won't ever get the games to load on both machines when you meet on the NetPlay server. Of course at that point you already are past the "unable to access" error.

The problem of not being able to access the opponent database occurs when your username/password combination in NetPlayReg.txt does not match your username/password combination recorded on the Server. (And in this part of the process I agree that matching the case in the username doesn't matter.) This can be due to making an error when entering them on the server or it can be due to having a previously existing Slitherine username/password that you used to play a different game and have since forgotten about.




Oh Ok..I agree with you completely there. One fat finger on a wrong key when typing the names in for a game for Netplay will stop that game before it can even get started.




rogerdubbs -> RE: netplay issue (1/30/2014 11:45:58 AM)

I was finally able to get this to work. The trick was making sure that I was registered at Slitherine and that I used the same username. I note that until I logged in, I could also see the Index Out of Range = 0 dialog. You can get this when you click on the Player that shows up by default when you are not properly logged in to the server.




paulderynck -> RE: netplay issue (1/30/2014 5:49:32 PM)

Welcome to MWiF, Roger.

Edit: BTW same username as what?




Joseignacio -> RE: netplay issue (2/17/2014 10:00:55 AM)

So, guys, is netplay working acceptably by now? Provided that I can log in correctly et al, of course...




ParJ -> RE: netplay issue (3/2/2014 12:11:29 AM)

First time attempting this, and I have a friend that seem to have similar issues. I've read throuch all the posts in this thread and I made sure to register a Slitherine account and have that exact same information in the NetPlayReg.txt file. I seem to be recognized by the server, but still get the "Unable to access opponent database" message. I once saw another person logged in (probably using the same non-existent database) but no luck finding any other information, posts or opponents. But I'll try this again tomorrow with my friend to see if we can see each other.

I get an early nineties feel about this procedure, maybe I'll have more success using a Windows 3.x PC?




Sabre21 -> RE: netplay issue (3/2/2014 2:48:29 AM)


quote:

ORIGINAL: oto02

First time attempting this, and I have a friend that seem to have similar issues. I've read throuch all the posts in this thread and I made sure to register a Slitherine account and have that exact same information in the NetPlayReg.txt file. I seem to be recognized by the server, but still get the "Unable to access opponent database" message. I once saw another person logged in (probably using the same non-existent database) but no luck finding any other information, posts or opponents. But I'll try this again tomorrow with my friend to see if we can see each other.

I get an early nineties feel about this procedure, maybe I'll have more success using a Windows 3.x PC?


Bloodybill and I tried today and neither one of us could log in. We both were able to do so a couple weeks ago, no idea why not today.




rogerdubbs -> RE: netplay issue (3/2/2014 3:04:09 AM)


quote:

ORIGINAL: paulderynck

Welcome to MWiF, Roger.

Edit: BTW same username as what?


Thanks!

I made sure I used the same username (rogerdubbs) for Matrix account, this forum and at Slitherine.

On the other hand, the private forum seems to be down again - and it's been really spotty of late. It seems to be down more than up.




paulderynck -> RE: netplay issue (3/2/2014 8:16:26 AM)


quote:

ORIGINAL: oto02

First time attempting this, and I have a friend that seem to have similar issues. I've read throuch all the posts in this thread and I made sure to register a Slitherine account and have that exact same information in the NetPlayReg.txt file. I seem to be recognized by the server, but still get the "Unable to access opponent database" message. I once saw another person logged in (probably using the same non-existent database) but no luck finding any other information, posts or opponents. But I'll try this again tomorrow with my friend to see if we can see each other.

I get an early nineties feel about this procedure, maybe I'll have more success using a Windows 3.x PC?

It sounds like the NetPlay server may be having some hiccups lately. Another thing to be sure to do is that when you start a game, you must enter the player names for the new game to exactly match the two usernames used for the NetPlay server.




rogerdubbs -> RE: netplay issue (3/3/2014 2:05:36 AM)

I guess my question is how best to notify someone when the server is down? I have seen the problems of not being able to fill in the list of game requests about half the time I try to log in. This feels too frequent.

While some downtime for maintenance is to be expected, it should be scheduled, announced and infrequent. We also should get better messages about it than we do today.

Perhaps this is more bugginess vs. maintenance, but this will need attention if we are to be able to play netplay games. If I have a time scheduled to play and can't log in, I can't start the game, which is frustrating.




majordefeat -> RE: netplay issue (3/10/2014 3:41:02 PM)

I am new purchaser of WiF the computer game.
I have installed and updated to latest version.

I had some initial issues with the WIF Private NetPlay Forum. It reported Unable to connect to database.
I resolved those by making sure login name and password in NetPlayReg file in WiF home directory matched those of my Slitherine login (I had to do a manual reset of my Slitherine password via the website, and then update my password in the My Account section of the website).

In general terms it seems a bit confusing that you have to sign-up and/or register the Wif product in a number of locations (or may not have to but are invited to).

These seem to include: on the Matrix Games site. On the Slitherine site. To the Matrix Forums.

As far as I can see apart from activating the Wif product as part of installation, you do not need to go to Matrix Games site or this forum and also create account & register WiF product (Matrix Games) or create account (Matrix Forums).

But you do need to create account / register Wif product with Slitherine in order to use the Netplay function.

As far as I can see, your Slitherine name doesn't have to match your matrix games name, but your Slitherine username and password must match those in your NetPlayReg file.

I am finding it all a bit confusing but will persist and see how things panzer out.

John B




Titan -> RE: netplay issue (3/10/2014 8:39:19 PM)

Yes, I had the same thing...Did all that and managed to start a multiplayer game of Barbarossa... However after a number of ties I cant get past the setup phase without it crashing..IE screen starts flickering and nothing works or something like that. As german we got as far a Russian and myself setting up and crashed during my first turn. That is far as I can go. I would hate to try a big game at the moment but before we try multiplayer again I think it needs alittle twicking before its stable




paulderynck -> RE: netplay issue (3/10/2014 10:40:35 PM)


quote:

ORIGINAL: majordefeat

I am new purchaser of WiF the computer game.
I have installed and updated to latest version.

I had some initial issues with the WIF Private NetPlay Forum. It reported Unable to connect to database.
I resolved those by making sure login name and password in NetPlayReg file in WiF home directory matched those of my Slitherine login (I had to do a manual reset of my Slitherine password via the website, and then update my password in the My Account section of the website).

In general terms it seems a bit confusing that you have to sign-up and/or register the Wif product in a number of locations (or may not have to but are invited to).

These seem to include: on the Matrix Games site. On the Slitherine site. To the Matrix Forums.

As far as I can see apart from activating the Wif product as part of installation, you do not need to go to Matrix Games site or this forum and also create account & register WiF product (Matrix Games) or create account (Matrix Forums).

But you do need to create account / register Wif product with Slitherine in order to use the Netplay function.

As far as I can see, your Slitherine name doesn't have to match your matrix games name, but your Slitherine username and password must match those in your NetPlayReg file.

I am finding it all a bit confusing but will persist and see how things panzer out.

John B

I agree with all you wrote and if I gave a different impression in my responses here then I apologize, although I don't think I ever said the forums name/password had anything to do with the Netplay name/password. Others may have thought and wrote that.

Yes it is confusing but your post indicates you survived the ordeal.




cesaradn -> RE: netplay issue (7/8/2014 2:18:27 PM)

PLEASE HELP ME.
I cannot get netplay. this alert appears all the time:
Error = 8. User name invalid: < 4 or 21+ symbols; illegal symbol (e.g., blank). Unable to access Seeking Opponent database.




paulderynck -> RE: netplay issue (7/8/2014 6:08:03 PM)

Go to the folder where you installed the game (Probably: "C:\Matrix Games\World in Flames".) Find the file: "NetPlayReg.txt". Your username and password from when you registered should be in that text file, on the first and second lines.




locusmaximus -> RE: netplay issue (12/27/2016 8:42:45 PM)


quote:

ORIGINAL: paulderynck

Go to the folder where you installed the game (Probably: "C:\Matrix Games\World in Flames".) Find the file: "NetPlayReg.txt". Your username and password from when you registered should be in that text file, on the first and second lines.


You saved my day. Thank you, Sir!




pmayoralherrera -> RE: netplay issue (1/8/2017 11:46:20 PM)


quote:

ORIGINAL: locusmaximus


quote:

ORIGINAL: paulderynck

Go to the folder where you installed the game (Probably: "C:\Matrix Games\World in Flames".) Find the file: "NetPlayReg.txt". Your username and password from when you registered should be in that text file, on the first and second lines.


You saved my day. Thank you, Sir!


I got the same problem, but what I have to do at the file: "NetPlayReg.txt"?
the username and password are there. I have to change it or do something?

Many thanks in advance




paulderynck -> RE: netplay issue (1/9/2017 7:14:49 AM)

Ensure all upper and lower case characters match what you used when you first registered on the forum. If they look right, then contact Matrix customer support and ask them if what you have in the file matches what's in the forum server.




sjgreubel -> RE: netplay issue (6/17/2018 8:21:52 PM)

I recently set up my netplay account (or thought I did), but when I am at the opening screen and click the "Private WIF NetPlay Forum" button then the "Log in to Forum" button I get an error message and a green box that says "Logging in: sjgreubel" and that confounded circle that just keeps circling. Error message was generated and emailed. Any help would be appreciated, or perhaps redirection to the person/entity who might walk me through a fix of the issue? Many thanks.

sjgreubel





paulderynck -> RE: netplay issue (6/17/2018 9:52:11 PM)

Did you look at posts 167 and 170 above yours?




gmtello -> RE: netplay issue (7/12/2019 10:22:17 AM)

when air combat takes place netplay crashes very frecuently




Page: <<   < prev  2 3 4 5 [6]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
4.296875E-02