1.9.0.9 Crash at startup (Full Version)

All Forums >> [New Releases from Matrix Games] >> Distant Worlds 1 Series >> Tech Support



Message


tornnight -> 1.9.0.9 Crash at startup (8/4/2013 2:51:58 PM)

Just purchased Shadows and installed over my previous Shakturi install.

Crash when starting.

[image]local://upfiles/35360/9361776807BC442C8E1CF28A8C26FBB8.jpg[/image]




Strat_84 -> RE: 1.9.0.9 Crash at startup (8/4/2013 3:02:03 PM)

That's most probably because you need to install Legends before Shadows. [;)]




tornnight -> RE: 1.9.0.9 Crash at startup (8/4/2013 3:14:36 PM)

Sorry, I DO have legends installed as well. Forgot to mention it.

I'm in the process of installing from scratch.




tornnight -> RE: 1.9.0.9 Crash at startup (8/4/2013 3:57:11 PM)

After reinstall, it works fine.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125