[1.9.0.6] Gas Clouds resources not revealing (Full Version)

All Forums >> [New Releases from Matrix Games] >> Distant Worlds 1 Series >> Tech Support



Message


feelotraveller -> [1.9.0.6] Gas Clouds resources not revealing (6/15/2013 12:18:28 PM)

From a game I started in 1.9.0.5 patched to 1.9.0.6.

In 1.9.0.5 I explored one gas cloud and the resources revealed normally but after patching to 1.9.0.6 the resources are not revealing on the system level. On the sector view the type of resource is shown in the selection window but on the system level the resource is marked unknown and no percentage is given. On the galaxy map the system is marked as explored on the big map but shown as unexplored on system view shown in the inset on the upper right. See pictures below. I gave repeated explore order for two different clouds to explorers and they fail to reveal the resource at the system level and its percentage.



[image]http://i1122.photobucket.com/albums/l531/feelotraveller/known_unknown_zps11e571f7.jpg[/image]


[image]http://i1122.photobucket.com/albums/l531/feelotraveller/explored_unexplored_zpsfccd54d5.jpg[/image]




feelotraveller -> RE: [1.9.0.6] Gas Clouds resources not revealing (6/15/2013 11:23:06 PM)

Okay, I played on a bit and most of the Gas Clouds do get their resources revealed but only after a delay. Is that intended?

However for the one shown in the above shots it has not been revealed. Could this have been because I saved after 'exploring' the gas cloud but before the resources were revealed (on the system level with the %)?




elliotg -> RE: [1.9.0.6] Gas Clouds resources not revealing (6/18/2013 5:38:30 AM)

Hi feelotraveller

Hard to say what's happening without seeing your savegame. I'm unable to reproduce this problem here.

There were certainly no deliberate changes to this in 1.9.0.6 [:)]

Elliot




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
3.417969E-02