War in The West not working for me (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Scenario Design and Modding


derhexer -> War in The West not working for me (5/28/2013 10:07:41 PM)

Dali's update is not working for me.

1. Created a seperate copy of WiTP AE in a folder called WiTW under my MAtrix Games folder.

2. Installed WiTP AE into the WiTW folder above

3. Downloaded Dali's file into WiTW.

4. Ran WiTP_1940 application from the WiTW folder under the Scen folder. It created a folder udner the Scen folder in WiTW named WiTW, which was a little confusing. The folder structure was Matrix games\WiTW\Scen\WitW\Scen

5. Made sure all all files from the WiTW\Scen folder created above were copied into the Scen folder created when I installed WiTP AE into WiTW.

6. Started scenario 26

It shows the Preparing for Battle Screen, then after about 2 minutes cycles back to the Main Menu Screen. After 3 minutes I killed it using Ctrl_Alt_del . So far, I've tried it with Japanese Computer, Allied Computer and Head-to-Head with same results.

It looks as if the programs wants to start Scen 26, but can't.

So, what am I doing wrong??

cohimbra -> RE: War in The West not working for me (5/28/2013 10:40:15 PM)

I've tried it now and for me all is ok:

1. New install of WitPAE (ex. in a folder called D:\WitW);

2. Apply the last official patch;

3. Extract WitW.rar in D:\WitW;

4. Run WitP_1940.exe (D:\WitW\WitP_1940.exe);

5. Enjoy.


PS. You can also create a link to WitP_1940.exe and put in the various line command (like -w -px1024 -py768 etc etc)

derhexer -> RE: War in The West not working for me (5/30/2013 3:37:43 AM)

That worked!! Thanks[&o]

Dali -> RE: War in The West not working for me (5/30/2013 11:44:55 AM)

Thx cohimbra. Dali

Page: [1]

Valid CSS!

Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI