Patch sequence from 1.0 to 1.23 please (Full Version)

All Forums >> [New Releases from Matrix Games] >> Advanced Tactics Series >> Advanced Tactics Support



Message


altipueri -> Patch sequence from 1.0 to 1.23 please (11/1/2012 6:39:22 PM)

Just got a netbook as they are going out of fashion.

My AT CD loads game but it is v1.00.

I seem to recall 2 or 3 patches but can't find them here or on Vic's site.

Anybody remember what to do?

Thanks




Tac2i -> RE: Patch sequence from 1.0 to 1.23 please (11/1/2012 7:07:13 PM)

If you are speaking about the old AT: last patch v1.20

Edit: I did some checking and verified that v1.20 is the last patch published by Matrix Games. Vic later published three small fixes: 1.21, 1.22 and 1.23b. All you need is the v1.20 patch and the 1.23b hotfix. When those two are installed, your old AT will be fully updated.




altipueri -> RE: Patch sequence from 1.0 to 1.23 please (11/2/2012 6:19:02 PM)

Thanks Webizen.

Got the 1.20 OK

1.23 causes an exception error when I clicked on it in winrar. I'll stick to 1.20 as I only play solo.

Thanks again.




altipueri -> RE: Patch sequence from 1.0 to 1.23 please (11/2/2012 7:06:26 PM)

Ok, after messing around with files and a re-install I've got 1.23b working.

And loaded Zaratougha AHRS.

Thanks




Tac2i -> RE: Patch sequence from 1.0 to 1.23 please (11/3/2012 2:27:53 AM)

By the way, as a registered owner of AT I believe you get a $15 discount on the purchase of ATG. ATG also contains AT Classic.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.904297E-02