Rebuild of unit No witqps please (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support



Message


Andav -> Rebuild of unit No witqps please (5/9/2012 10:32:10 PM)



Some smoke and mood music ...





So I gathered all of the elements of the Japanese 1st Infantry Division together in hopes of building another division with decent experience. When I "Rebuild the unit" it looks like I lose all the IJA Hy Inf Sqd 41 units. Am I missing something with the rebuild of this unit? Maybe it is something to do with the division being "Inactive"?

Here are some screen shots. The first is the unit organization. The second is one of the regiments. The third is the combined units.

Thanks for the help.

Wa



[image]local://upfiles/24959/5FDA9A76AAC6413F8A7EAE5124FB6EA2.jpg[/image]




Puhis -> RE: Rebuild of unit No witqps please (5/10/2012 3:09:20 PM)

That does seem like a bug or database error. You're playing some mod, not stock scenario?




Andav -> RE: Rebuild of unit No witqps please (5/10/2012 4:48:22 PM)


I probably should have included that info. We are playing DBB mod with the stacking limits. I think I will cross post to the Modding forum since it might really be a mod issue.

Wa




KenchiSulla -> RE: Rebuild of unit No witqps please (5/11/2012 11:36:02 AM)

It looks like somehow 1st division does not have IJA Infantry in the TOE where the regiment had!




JWE -> RE: Rebuild of unit No witqps please (5/11/2012 2:42:30 PM)

There's a thing going on with recombine. Working with michaelm on it.




Andav -> RE: Rebuild of unit No witqps please (5/11/2012 4:10:15 PM)


Awesome! Thanks for looking into it. If you need a save file, please let me know.

Wa




michaelm75au -> RE: Rebuild of unit No witqps please (5/12/2012 4:40:25 AM)


quote:

ORIGINAL: Andav


Awesome! Thanks for looking into it. If you need a save file, please let me know.

Wa

Can you zip up a save and post here so I can try to rebuild the unit once it is fixed?




Andav -> RE: Rebuild of unit No witqps please (5/12/2012 3:40:51 PM)


Save file as requested.

Again, thank you for all the help. I am not sure any of us can say it enough!

Wa





michaelm75au -> RE: Rebuild of unit No witqps please (5/12/2012 4:25:45 PM)

Merge after:


[image]local://upfiles/3086/6DD83D30F13E48A2AC04831A3A820A62.jpg[/image]




cato13 -> RE: Rebuild of unit No witqps please (5/14/2012 6:51:04 PM)

im having the exact same problem. all the units are in the same hex with the same stance but it wont rebuild. was this issue resolved?

how do i send a save game file? i zipped it and tryed to upload but it says file to large. its 2508kb




michaelm75au -> RE: Rebuild of unit No witqps please (5/15/2012 10:22:56 AM)

If you have the latest patch, clicking on Unit OOB should show you why it wont recombine.




Andav -> RE: Rebuild of unit No witqps please (5/15/2012 8:44:32 PM)

Michael,

This looks fantastic! 463 Assault Strength is more what I was expecting. Now where did I put those PPs ... Thank you so much for the help!

Will this change be included in a patch of some sort?

Wa




medicff -> RE: Rebuild of unit No witqps please (5/20/2012 3:38:04 AM)

quote:

ORIGINAL: michaelm

If you have the latest patch, clicking on Unit OOB should show you why it wont recombine.



I also cannot combine a unit with no reason to be found

Latest patch, JWE modified stock scenario 2.

1st Burma division, all units in Mandalay, no icon showing equipments issues regarding recombine.

Multiple units have differing equipment however, no icon that indicates it should recombine.

1st screenshot shows all units in Mandalay.

Second of 13th brigade with grayed out "rebuild"



[image]local://upfiles/14018/35D9A84C6A2C4048AC330C3A66554953.jpg[/image]




medicff -> RE: Rebuild of unit No witqps please (5/20/2012 3:38:56 AM)

Second picture with greyed rebuild

[image]local://upfiles/14018/D17ABEB84F6D4AB7AF18D0D57BF7ED8E.jpg[/image]




michaelm75au -> RE: Rebuild of unit No witqps please (5/20/2012 4:48:14 AM)

Attach a current save and I'll have a look.




medicff -> RE: Rebuild of unit No witqps please (5/20/2012 12:11:15 PM)

Thanks Michael


save attached





michaelm75au -> RE: Rebuild of unit No witqps please (5/20/2012 12:18:35 PM)

11th Burma Rifles Bn shows on my list of units belong to 1st Burma Div, but not on your list.
That unit is located at Moulmein.




JWE -> RE: Rebuild of unit No witqps please (5/20/2012 5:41:39 PM)


quote:

ORIGINAL: michaelm
11th Burma Rifles Bn shows on my list of units belong to 1st Burma Div, but not on your list.
That unit is located at Moulmein.

Yep. In my list too. I have no issues recombining.

Just fyi, NONE of the updated stock scenarios have EVER had anything done to the Locations files, so any problems a player may have with LCUs is the result of what has gone before, in stock, and is the result of an unfortunate data "carry forward".




medicff -> RE: Rebuild of unit No witqps please (5/20/2012 7:25:01 PM)

Wow, that is a weird bug.

Look at moulmein.

In the picture at top left corner shows "Allied units at 11th Burma Rifles Bn (55,55)" in white.

Not units in hex (Moulmein) as expected.

The 11th Burma Rifles Bn cannot be found in my game as active units, reinforcement que, or destroyed units.

Are you saying you pull up MY save and actually see the unit without problems?

I will look back and see when it got corrupted on my computer's saves.

Thanks, Pat




[image]local://upfiles/14018/7881CBBC803D46FBAF2F6EAB3268B378.jpg[/image]




medicff -> RE: Rebuild of unit No witqps please (5/20/2012 7:55:49 PM)

Ok a little digging and hope it helps track it down, repeatable bug.

It looks like the 11th Burma Rifles becomes a "base?".

Check out 3 pics and 3 saves in following order with two day turns.

First - culprit, I believe, set the 11th Burma Rifles to strat op change and set move to Mandalay (for recombine)on 12/17

Second shows immediately after turn run on 12/19 - Moulmein does not show up when clicked on base, however, can see if click on troop stack. (the base). I get a graphical glimpse and goes away like confused about bases.

Third pic shows a second run of the exact 12/17 turn with same results and shows mouseover of Moulmein where the unit appears as a base above the true base mouseover.

Saves:

#1 - 12/17 start of it all
#2 - 12/19 post execution where bug exists
#3 - rerun #1 above and save post execution with same bug.

Thanks Pat



[image]local://upfiles/14018/8B803C202F4B4002BB1FA9873BEB8AF3.jpg[/image]




medicff -> RE: Rebuild of unit No witqps please (5/20/2012 7:57:27 PM)

#2 pic

[image]local://upfiles/14018/5E949E4FB3DC4C99A4F7CC69C47EB21B.jpg[/image]




medicff -> RE: Rebuild of unit No witqps please (5/20/2012 7:58:19 PM)

#3 pic


[image]local://upfiles/14018/BF0505F690B24C12BC9A0E62B7D084B9.jpg[/image]




medicff -> RE: Rebuild of unit No witqps please (5/20/2012 7:59:43 PM)

#1 12/17 save




medicff -> RE: Rebuild of unit No witqps please (5/20/2012 8:00:58 PM)

#2 first 12/19 save




medicff -> RE: Rebuild of unit No witqps please (5/20/2012 8:03:36 PM)

#3 second 12/19 save




michaelm75au -> RE: Rebuild of unit No witqps please (5/21/2012 10:35:42 AM)

This has happened sometimes (lcu loses its type and becomes a 'base'). Why is not clear?

I can patch the save to restore it's type from the suffix, and this is a check built into any future patch.




medicff -> RE: Rebuild of unit No witqps please (5/21/2012 11:40:29 AM)

Thanks Michael,

if you could patch the first save submitted it would be great.

I would have never thought to look for a missing unit that small if the rebuild issue didn't come up.

Pat




michaelm75au -> RE: Rebuild of unit No witqps please (5/21/2012 1:19:56 PM)

Updated save




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125