Game hangs at "initializing AI" (Full Version)

All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: Last Stand Arnhem >> Tech Support



Message


kweniston -> Game hangs at "initializing AI" (7/9/2011 5:25:27 PM)

Hello there, I have a problem.
Round 2 in the campaign allies vs AI, I have the game hanging at "initializing AI" when starting the battle at Valkenswaard. Then I have to end the game using the windows task manager. Round 1, no problem at all.
Can you help me out? Thanks in advance.


I run the latest version LSA, win7 64 bit, core 2 duo e8400, 6G ram, 6950 gpu.
I tried disabling firewall/virus, but that didn't work.




Tejszd -> RE: Game hangs at "initializing AI" (7/9/2011 5:28:18 PM)

They usually ask for the saved game, so it would be best to zip it up and upload the file to help them find the problem....




kweniston -> RE: Game hangs at "initializing AI" (7/9/2011 5:41:32 PM)

I attached the save game to this post.




RD Oddball -> RE: Game hangs at "initializing AI" (7/10/2011 1:34:35 AM)

kweniston, have you done any modding or loaded any mods prior to experiencing this problem? Also was the GC started after loading the latest update? What's the version number of the installation you're running?




kweniston -> RE: Game hangs at "initializing AI" (7/10/2011 11:22:59 AM)

Hello Oddball, yes I have modded my game with Tigercub's mod 1.7.2, but I've already reverted back to stock, didn't work. I will try a reinstall too.

Version: 5.60.51 (full download install file).
Re-install doesn't help. Some tactic changes (movements, air support) also not.




kweniston -> RE: Game hangs at "initializing AI" (7/10/2011 1:49:35 PM)

I may have located the error while testing:

When I open the AI battlegroup on Valkenswaard before the battle, the game hangs immediately when I click on the Stug III icon. The other 3 german units I can click, no problem.




RD Oddball -> RE: Game hangs at "initializing AI" (7/10/2011 3:01:01 PM)

Thanks for the detailed info Kweniston. We'll look into it.




kweniston -> RE: Game hangs at "initializing AI" (7/12/2011 8:59:33 AM)

I remember something else now: I know I took out that stug on the first battle with my tanks, so maybe it shouldn't be back on the field/battle pool. I added the save game from right after that battle, I don't know if that helps anything.




RD Oddball -> RE: Game hangs at "initializing AI" (7/12/2011 2:11:55 PM)

Thanks for the extra info Kweniston.

*EDIT*

Have not been able to replicate this on my end yet.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375