Multiplayer firewall/router config (Full Version)

All Forums >> [Current Games From Matrix.] >> [Medieval] >> Conquest! Medieval Realms >> Tech Support



Message


LordJekky -> Multiplayer firewall/router config (8/22/2009 8:13:24 AM)

This is basically just a copy of a post that i made at the Slitherine forums:
quote:


It seems that there might be some confusion regarding the lobby and how to get it to work.. so i'll address it in this post.

If you are experiencing the following problems, then the information in this post might help you:


*You can login to the lobby, but other players usernames appear as IP addresses
*You do not see any chat messages appear other than your own
*You cannot see any hosted games (bear in mind that there might really not be any - this on it's own is not enough to be sure you have a problem with the port)
*You host a game but no-one can join it (again, this may not be enough on it's own to be sure of the problem)


In order to get the lobby to work, you -must- have port 2301 (UDP) open for traffic.

If you have a firewall, you will have to tell your firewall to allow traffic on this port (see your firewall documentation for specific details on this).

If you are behind a router, then you will also have to tell your router to forward the port to the computer you intend to use to play Conquest - again, this will vary by router and you will have to refer to your specific documentation.

If you want to host games, you will also need to have port 2300 (TCP) open and forwarded - if you do not intend to host games then you do not have to do this.

If you are unsure what to do, or if you can't find your documentation, this website might be able to help: http://portforward.com/

If there are any questions about this, please don't hesitate to ask and we will do what we can to help you out.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125