simply wont let me play due to read only files (Full Version)

All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: The Longest Day >> Tech Support



Message


alcockson -> simply wont let me play due to read only files (6/2/2009 1:20:43 AM)

Every time i click play on the shortcut menu or just from the file itself it says the apllication directory is read only. change in attributes before funning cc. I dont know how to find that everytime i go to attributes it shows its not read only and when i change the read only status in the autoplay folder it wont actually stay read only even after i apply my eyes hurt and im frustrated




Erik Rutins -> RE: simply wont let me play due to read only files (6/2/2009 1:33:07 AM)

What kind of operating system are you running? Could you post a DxDiag file for us please?




alcockson -> RE: simply wont let me play due to read only files (6/2/2009 1:36:07 AM)

windows vista. I got rid of the read only files warning but now when i click to play from the cc menu nothing happens.




Erik Rutins -> RE: simply wont let me play due to read only files (6/2/2009 1:53:36 AM)

Does your account have Administrator access?

Does anything happen if you try the Quick Start link in your Start menu folder for CCTLD instead of the Game Menu?

If you are comfortable doing so, try creating a shortcut directly to the game executable in the installation directory (CCE.exe). Then right click and in the properties for that shortcut, try the different compatibility settings (such as Windows XP and Run as Administrator).

Regards,

- Erik




Erik Rutins -> RE: simply wont let me play due to read only files (6/2/2009 1:54:08 AM)

To post your DxDiag file, click on the "Click Here to Upload" link under the text entry area when you are typing a new post.




alcockson -> RE: simply wont let me play due to read only files (6/2/2009 2:17:28 AM)

nothing happend when i ran it as administrator and when i click the short cut from my start menu it just takes me to the mini cctld menu and when i click play cctld it makes a little noise and nothing happens i tried lowering my resolution and removing all other short cuts because i believe they were effecting the read only file thing sorry i really cant find the click here to upload icon anywhere thanks for you help by the way.




alcockson -> RE: simply wont let me play due to read only files (6/2/2009 2:21:28 AM)

got it i was using the fast reply and it doesnt have the upload option




Erik Rutins -> RE: simply wont let me play due to read only files (6/2/2009 2:31:10 AM)

Ok, thanks. I don't see anything that jumps out immediately as a problem.

I will have to continue this in the morning when I'm in the office, sorry I wasn't able to get it resolved for you tonight.




alcockson -> RE: simply wont let me play due to read only files (6/2/2009 2:32:59 AM)

hey no problem im gonna get some beers and take a break and maybe try some more thanks again. i just downloaded it today so we will see what happens soon.




alcockson -> RE: simply wont let me play due to read only files (6/2/2009 2:36:40 AM)

actually i just got it to work i unistalled it and reinstalled it now we are in business i used to play cc a bridge to far 2 so im stoked.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125