problem with Possum/WiR (Full Version)

All Forums >> [Classic (Free) Games] >> War In Russia: The Matrix Edition



Message


DavidFaust -> problem with Possum/WiR (7/20/2008 1:04:27 AM)

I have encountered a problem while playing a PBEM Possum turn.

After finishing a turn I could not send 1 of the 3 saved game files. A error message was saying that the file part does not exist (something like that).

I tried to move my saved game files but got a message 'Can not move SAVEA: It is being used by another person or program. Close any programs that migh be using the file and try again'. I restart my computer and got the same message. I tried to delete my Possum game but got the same message again. I reloaded my turn and was able to send the files ok but got the same error message when I tried to move the saved files.

The only thing that I could think of that I have done differently while playing my PBEM turn is. I opened another game to check what airwings will be removed from my OOB when Italy surrendered. This involved removing units from Italy and ending turns to get Italy to surrender. After I got this information I quit this game and resumed my PBEM turn. After completing this turn is when I encountered this problem.

Is what I have done caused this problem or its not relateded?
What can I do to delete my 3 saved files in my possum directory? I managed to move and delete other saved games I had on this directory but not the saved game I had been playing at the time.





PaxMondo -> RE: problem with Possum/WiR (7/20/2008 6:58:49 PM)

Never heard of anaything like that ... weird. 




jontegrabben -> RE: problem with Possum/WiR (7/20/2008 7:53:47 PM)

Do you use Win XP? If so its probably a process that cant drop the "connection" to a file or directory.
You can use a program to se what process locks your files/directorys and release it.
I have a link here for sucha program, i havent used this one but a smiliar. So i cant say that this program is any good. [:D]
http://www.softpedia.com/get/System/System-Miscellaneous/File-Process.shtml




DavidFaust -> RE: problem with Possum/WiR (7/21/2008 3:07:32 AM)

For some wierd reason today I was able to move the saved game files. Pitty I have lost a turn that took 4 hours to play.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.953125E-02