Indirect Fire Target Problem (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Steel Panthers World At War & Mega Campaigns >> SP:WaW Training Center



Message


tuffgong -> Indirect Fire Target Problem (3/23/2008 1:45:15 AM)

I used to play Steel Panthers back in the day, and was excited to find an upgraded version that would run under XP, and free! Unfortunately I can't seem to get indirect fire targetting to work. Trying to mark a target hex, using either the "B" hotkey or the button, the target icon does not show up. The guns do fire, but only on hex 0,0 in the upper left corner of the map regardless of where I try to target them.

Have tried re-installing the 8.20 game, and installing the 8.30 and 8.40 patches. Am I just missing something or is there some known problem with configuration or compatibility that needs to be fixed?

Any help or ideas appreciated.




Alby -> RE: Indirect Fire Target Problem (3/23/2008 3:51:40 AM)

delete your "steel prefs" file in your "save" folder, then try again




FlashfyreSP -> RE: Indirect Fire Target Problem (3/23/2008 6:04:44 AM)

When you have selected the hex you want targetted, are you clicking the little gold button for each artillery unit to plot the barrage?




tuffgong -> RE: Indirect Fire Target Problem (3/23/2008 7:59:55 AM)

Deleting the preferences file didn't help, though I did re-enter a mouse scroll delay since otherwise the map scrolls so fast it is uncontrollable.

Yes, I am selecting the gold bombard button as opposed to the smoke button etc. The guns fire, but the target is not set and seems to default to the 0,0 hex.




Goblin -> RE: Indirect Fire Target Problem (3/23/2008 9:01:16 AM)

If you have not upgraded to 8.403, I recommend doing so. It fixed the insane scrolling speed in the arty menu, and may fix your problem also.


Goblin




Punji -> RE: Indirect Fire Target Problem (4/12/2008 10:31:47 AM)

I have the same problem as above. I run version 8.403 with enh dv 2008 under Vista 32. Till yet i delete the pref file and set the mech.exe in win98 compatility modus neither helps for me.

If i run with the mouse over the buttons in the bombard screen they become brighter....but if i click on the map to assign arty on a hex or make a pre plan target nothing happend. Also i cannot leave the bombard screen by clicking on the button...just with esc. I have a Logitech G9 mouse with the latest driver installed. It seems the mouse didnt respond in the bombard screen.

I hope for some help.

Btw...hi to the forum :)




lparkh -> RE: Indirect Fire Target Problem (8/3/2008 3:56:26 AM)

Hi I am seeing the same problem and was all set to get back into SP. Without this looks pretty hopeless.
Same phenomenonn as described above. Fast machine with xp. I've set the scroll speed to a a reasonable level.




lparkh -> RE: Indirect Fire Target Problem (8/3/2008 4:58:07 AM)

Solved it! You have to click quickly a lot for the mouse click to register. Probably to do with speed of my machine. Hope this helps folks.

(also upped "live speed") not sure if that mattered




OG_Gleep -> RE: Indirect Fire Target Problem (8/8/2008 2:35:37 AM)

Ya its quite frustrating, but it works.




JEB Davis -> RE: Indirect Fire Target Problem (8/8/2008 3:15:28 AM)

You might want to try a free (12kb) program called "cpugrab.exe" which slows down your fast computer by simply taking up a user-controlled percentage of processor time.  It might help, just search the web for it, very simple to use.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
2.294922E-02