Still Cant access Game Options (Full Version)

All Forums >> [New Releases from Matrix Games] >> Empires in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support



Message


SA -> Still Cant access Game Options (1/25/2008 5:13:04 AM)

I have installed the game and can get to the main screen, but I do not get any game options when I seclect other screens (ie new game and game options), just a blank screen and the 182 oveture. I have followed the advice in this forum and nothing has solved this. I have not yet tried the alternate executable mentioned, but wnated to be sure about it before I tried. Which one should I use? If it works, can I use it for my first PBEM game?




Marshall Ellis -> RE: Still Cant access Game Options (1/25/2008 10:14:58 PM)

If you just installed then reboot and retry.
Also make sure your screen DPI is set to 96DPI as well.
Let us know...






SA -> RE: Still Cant access Game Options (1/26/2008 11:54:46 AM)

Thanks..

Embarrasing but true, after reboot I can now access options.

SA




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625