My new masterfile (Full Version)

All Forums >> [New Releases from Matrix Games] >> Advanced Tactics Series >> Mods and Scenarios



Message


Twotribes -> My new masterfile (11/30/2007 2:24:03 PM)

I copied the masterfile and made changes to it. Adding units and added one movement type. It works fine in the test games I have run, then I made another new unit and now all my items old and new have zero research points and can not be built at all. You click on a city and NOTHING appears in new games.

Is there some master wipe I was unaware of and accidently hit?




Twotribes -> RE: My new masterfile (12/1/2007 4:43:41 AM)

No one knows how I somehow wiped every research cost on all regime numbers in the masterfile? No one knows why suddenly none of the SFtypes can be built even the ones that come with the original masterfile?

Shall I report this as a bug?




rickier65 -> RE: My new masterfile (12/1/2007 4:45:51 AM)

I'd report it -- if you can't reproduce it, it might be hard to ferret out, but I'd still report it.

Rick




Twotribes -> RE: My new masterfile (12/1/2007 12:36:39 PM)

I will just leave it here. Isn't it amazing no one cares that you can totally destroy a masterfile just by adding a sub type in the editor.




Vic -> RE: My new masterfile (12/1/2007 1:11:26 PM)


quote:

ORIGINAL: Twotribes

I copied the masterfile and made changes to it. Adding units and added one movement type. It works fine in the test games I have run, then I made another new unit and now all my items old and new have zero research points and can not be built at all. You click on a city and NOTHING appears in new games.

Is there some master wipe I was unaware of and accidently hit?


please clarify what you mean with now all tiems have zero research points and cannot be built at all?

please give me step by step what you did if possible too. so i can reproduce.




Twotribes -> RE: My new masterfile (12/1/2007 6:17:12 PM)


quote:

ORIGINAL: Vic


quote:

ORIGINAL: Twotribes

I copied the masterfile and made changes to it. Adding units and added one movement type. It works fine in the test games I have run, then I made another new unit and now all my items old and new have zero research points and can not be built at all. You click on a city and NOTHING appears in new games.

Is there some master wipe I was unaware of and accidently hit?


please clarify what you mean with now all tiems have zero research points and cannot be built at all?

please give me step by step what you did if possible too. so i can reproduce.


I do not know what I did to zero the research.

Every Sub Formation has a zero for every slot ( except one that I was assigning an amount to at the time) for cost on research. When I use the masterfile to start a game and I go to production window NO subformations and no Types are listed at all for production, they are all listed on the research tree though.

When I first noticed the glitch I quit out of the masterfile rather than save, but it did not help.




Vic -> RE: My new masterfile (12/1/2007 6:31:33 PM)

always save regularly in different files when you are designing a scenario

myscenario1.pt2
myscenario2.pt2
myscenario_v3.pt2

realy :) trust me.

I think i found out what probably might have happened here.

You have probably pressed the "Copy from PPG0" button in research window and pressed cancel. Which was abusivly interprented as modify by multiplying by 0. Causing all values to go to 0. (will not happen anymore in v1.1)

kind regards,
vic






PDiFolco -> RE: My new masterfile (12/1/2007 6:34:59 PM)


quote:

ORIGINAL: Twotribes


quote:

ORIGINAL: Vic


quote:

ORIGINAL: Twotribes

I copied the masterfile and made changes to it. Adding units and added one movement type. It works fine in the test games I have run, then I made another new unit and now all my items old and new have zero research points and can not be built at all. You click on a city and NOTHING appears in new games.

Is there some master wipe I was unaware of and accidently hit?


please clarify what you mean with now all tiems have zero research points and cannot be built at all?

please give me step by step what you did if possible too. so i can reproduce.


I do not know what I did to zero the research.

Every Sub Formation has a zero for every slot ( except one that I was assigning an amount to at the time) for cost on research. When I use the masterfile to start a game and I go to production window NO subformations and no Types are listed at all for production, they are all listed on the research tree though.

When I first noticed the glitch I quit out of the masterfile rather than save, but it did not help.


I don't understand, if you didn't do the research and the fields aren't level 0 the SFTypes don't show up, that's the way it's supposed to work ... [&:]




rickier65 -> RE: My new masterfile (12/1/2007 7:50:38 PM)


quote:

ORIGINAL: Vic

always save regularly in different files when you are designing a scenario

myscenario1.pt2
myscenario2.pt2
myscenario_v3.pt2

realy :) trust me.

I think i found out what probably might have happened here.

You have probably pressed the "Copy from PPG0" button in research window and pressed cancel. Which was abusivly interprented as modify by multiplying by 0. Causing all values to go to 0. (will not happen anymore in v1.1)

kind regards,
vic






Vic -

Does will that enhancement apply to ohter areas when you hit cancel in the editor (I don't know how many times I've gone in and then tried to cancel, only to relealize I left zero in slot instead of original value). You'd think I would have learned after the first say dozen or so times - .

If that is changed in editor, then that will help slow learners like me!

Thanks,
Rick




Vic -> RE: My new masterfile (12/1/2007 9:15:22 PM)

yes i should fix all :( your right.

its just that i never thought of pressing cancel myself :)




rickier65 -> RE: My new masterfile (12/1/2007 10:03:26 PM)

You don't think of pressing cancel, because you don't have nearly as many dumb ideas as I do (and then change your mind like I do).

Rick





Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125