Molotov/ Game Crash (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Steel Panthers World At War & Mega Campaigns



Message


Rover -> Molotov/ Game Crash (9/3/2000 1:03:00 PM)

Have read through all the threads on the Molotov challenges and am still having an issue. I have changed the OOB settings to what they should be so troops will attack AFV's. I've also updated all the drivers on my sound card (Sound Blaster 16) but the game still crashes when troops use them. Specifically it does work when they assault with the Molotov by itself but when it is the fourth weapon used in a volley (rifle, machine gun, grenade, molotov) the game crashes out to the start/exit screen. Did this situation get discussed specifically because I didn't see it. Thanks...




Drake666 -> (9/3/2000 1:19:00 PM)

Will if your using version 2.3 you should not be having this problem unless you have a bad install or something becouse I have version 2.3 and this never happens.




Arralen -> (9/3/2000 1:49:00 PM)

quote:

Originally posted by Drake666: Will if your using version 2.3 you should not be having this problem unless you have a bad install or something becouse I have version 2.3 and this never happens.
Had this happen with v2.3 also. At first I thought it was a faulty OOB entry - but I corrected this and it didn't work either. Strange thing about this is - my Japs "Tank Hunters" use the very same settings as the Russ. Inf., only difference it that it is weapon 1 for my Japs, and weap 4 for the Russkies. What should I say - my "Tank hunters" work, the Russkies crash the game !? [img]http://www.matrixgames.com/ubb/confused.gif[/img] Arralen




Paul Vebber -> (9/3/2000 9:31:00 PM)

This appears to be working correctly in V4.




Rover -> (9/3/2000 10:46:00 PM)

Saw something additional in the threads I missed the first time, if I turn off the "unit sound fx" button it works fine. I think the conclusion of the writer was if this worked then it was a sound card issue. I'm going to upgrade my sound card and see if that works...




Arralen -> (9/3/2000 11:02:00 PM)

quote:

Originally posted by Rover: Saw something additional in the threads I missed the first time, if I turn off the "unit sound fx" button it works fine. I think the conclusion of the writer was if this worked then it was a sound card issue. I'm going to upgrade my sound card and see if that works...
I hope so .. but most likely it wouldn't help. It's just that I use the very same settings for my "Tanks hunters" as for the "Russ. inf.", including sound, but on unit works and the other one crashes the game. Strange thing about this is - I think at first it even worked with both .. but I had to re-install the game lately, and I'm not shure if it ever worked correctly afterwards [img]http://www.matrixgames.com/ubb/confused.gif[/img] Let's wait for the next version [img]http://www.matrixgames.com/ubb/smile.gif[/img] Arralen




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125