Just got MF, one problem (Full Version)

All Forums >> [Current Games From Matrix.] >> [Sports] >> Maximum-Football 2.0 >> Maximum-Football Support



Message


km27 -> Just got MF, one problem (8/13/2006 4:35:55 PM)

I just bought Maximum Football and so far I really like it.

Using arcade mode, I noticed sometimes my recievers numbers all white. I can't tell which reciever it #1, #2, etc... So I don't know who I'm really throwing it to.

Is there anyway, that the controllers can be setup like this:?

On Defense, coaching mode only and Offense have it use the game controller? My friend and I want to play like this. it would be great if we can do this via the internet, but I understand the current limitiations.

We used to play a game called "GridIron" for the Amiga back in the old days. It has a PDS simiilar to MF. With Gridiron, the offense always used the mouse and the defense always used the game controller. It was a great setup.





Tbird -> RE: Just got MF, one problem (8/14/2006 2:48:15 AM)

Currently there's no way to play like that





km27 -> RE: Just got MF, one problem (8/14/2006 3:13:40 AM)

Anyone else notice the missing receiver #'s?  I'm going back to read the manual just to make sure it is not a RTFM issue.






km27 -> RE: Just got MF, one problem (8/14/2006 4:37:35 AM)

Another issue.  I played my first game using the quick setup mode.  Now when I try to start another game I get a "subscript out of range error" and I have to hit F9, but it will not continue.  Any suggestions?






David Winter -> RE: Just got MF, one problem (8/14/2006 5:51:30 AM)

When you get this error, have you exited the game fully (back to windows) or have you quit the game and just starting a new one? or did the game end and you're starting a new one?

You shouldn't be getting 'white icons'. When this happens can you press the F12 key (takes a screen shot) and send it to support@wintervalley.com I just want to see if we're talking about the same thing here.




km27 -> RE: Just got MF, one problem (8/14/2006 6:54:36 AM)

David,

The error I get is when starting any new game. A previously saved game seems to load just fine.

After getting through the menu where you select the uniform/team/stadium I would get this error. I haven't tried rebooting the computer yet.

Mike




David Winter -> RE: Just got MF, one problem (8/14/2006 7:13:30 AM)

Do you get to the screen that lets you select the controller? or Rules?

Have you tried switching to a different league? If you still have trouble, zip up the league file that is giving you trouble and send it to support@wintervalley.com.




km27 -> RE: Just got MF, one problem (8/14/2006 3:41:45 PM)

I get to the rules screen and then I get the subscript out of range error when I hit "NEXT".

The saved game seems to work just fine. I have never tried the league play or changing anything in the league. Installed, loaded the latest patch->quick play-> Oakland vs Cleveland-> US rules-> played the game. Saved 2 times along the way. After I finished the game I exited to windows.

A few hours later I tried to start another game and that is when I get the error.

The exact error is "Subscript out of range in prodedure ModGame.ScreenGameSetup".

After work today I will try to zip up the files and send them to you.

Thanks,

Mike




David Winter -> RE: Just got MF, one problem (8/15/2006 4:57:17 AM)

Hmm this is weird. I don't recall anyone posting this sort of problem before. Do you have any unusual USB devices in your machine? Anything beyond a basic game pad and a mouse? If you can zip up and send the league file you're using, I can test it and see what could be causing it.




km27 -> RE: Just got MF, one problem (8/15/2006 5:04:56 AM)

David,

Can you give me a little more detail on the folder/files you need? Does it create a dump/debug file anywhere?

I also have CHProducts (flight stick, rudder, throttle) attached. I use the logitech wingman actionpad as my primary game controller.

I have rebooted and the issue is still there. I can still go back and play the saved games ok.

I'll also send you the dxdiag.txt file.

Thanks,

Mike




David Winter -> RE: Just got MF, one problem (8/15/2006 5:25:52 AM)

Try unplugging the flightstick equipment and the gamepad and see if it works. The game may not understand how to use those (or what they are) and it could be what is causing problems.

If that fails zip up and send me the *.mdb files from the installation folder. If you know what league you're using, just that file will be okay, otherwise, you can send them all.

David




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125