Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[Resolved] Diesel sub consumption

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Resolved] Diesel sub consumption Page: [1]
Login
Message << Older Topic   Newer Topic >>
[Resolved] Diesel sub consumption - 2/14/2020 3:05:39 PM   
Dide


Posts: 155
Joined: 5/10/2009
From: Italy
Status: offline
I noticed a bug in the menu display of consumption in all diesel electric submarines. At surface or at periscopic altitude
when the diesel engine is used the consumption remains fixed to max. It begins to decrease
only when the speed of the simulation (of the game) is maximized. This bug was present since version 1.01.11216.
Thanks.

< Message edited by Steve McClaire -- 11/5/2020 10:54:42 PM >
Post #: 1
RE: [Logged] Diesel sub consumption - 2/20/2020 2:36:17 AM   
Rory Noonan

 

Posts: 2816
Joined: 12/18/2014
From: Brooklyn, NY
Status: offline
Logged for investigation.

0013662

_____________________________


(in reply to Dide)
Post #: 2
RE: [Logged] Diesel sub consumption - 3/27/2020 1:47:20 AM   
Rory Noonan

 

Posts: 2816
Joined: 12/18/2014
From: Brooklyn, NY
Status: offline
Is this still an issue? If so can you post a screenshot showing the problem? I'm not able to replicate it in 1139.3

_____________________________


(in reply to Rory Noonan)
Post #: 3
RE: [Logged] Diesel sub consumption - 3/27/2020 3:19:09 PM   
Dide


Posts: 155
Joined: 5/10/2009
From: Italy
Status: offline
Hi apache85,yes this error persists in build 1139.2. I attach some screenshots, thanks!

Attachment (1)

(in reply to Rory Noonan)
Post #: 4
RE: [Logged] Diesel sub consumption - 11/5/2020 10:54:27 PM   
SteveMcClaire

 

Posts: 4462
Joined: 11/19/2007
Status: offline
Hi Dide -- this issue was fixed a while back. Please let me know if you're still seeing it in 1.02.

(in reply to Dide)
Post #: 5
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Resolved] Diesel sub consumption Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.145