Matrix Games Forums

New information and screenshots for Pike & ShotDeal of the Week Pride of NationsTo End All Wars Releasing on Steam! Slitherine is recruiting: Programmers requiredPandora: Eclipse of Nashira gets release dateCommunity impressions of To End All WarsAgeod's To End All Wars is now availableTo End All Wars is now available!Deal of the Week: Field of GloryTo End All Wars: Video, AAR and Interview!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

musics SPWAW 5.01

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> musics SPWAW 5.01 Page: [1]
Login
Message << Older Topic   Newer Topic >>
musics SPWAW 5.01 - 5/21/2001 11:47:00 PM   
Obst. Panzermeyer

 

Posts: 11
Joined: 5/21/2001
From: France
Status: offline
Hello, I'm playing SPWAW in France ... I can easy forget the errors in the pictures describing several weapons or vehicules but I do not understand why in 90% of the cases the musics are bad played ... my speakers only deliver a very noisy background sound instead of the cool themes ... Nevertheless I a have quiet standard and good hardware I think : Athlon 600MHz, soundcard is a SB Live! value (1024) with latest drivers and speakers are ACS54 Altec Lansing ones ... I think the issue comes from the software ... Am I the only one guy who encountered these problems ? David Lehmann

_____________________________

David Lehmann
Post #: 1
- 5/24/2001 3:11:00 AM   
BigDuke66


Posts: 1579
Joined: 2/1/2001
From: Terra
Status: offline
Sometimes I have this Problem too. Then I have to reboot my System because a restart of the Game doesn't help. I have a SB Live Player 1024.

_____________________________

JOIN The Blitz Wargaming Club

"Spread word to every slave, that even the mighty republic bleeds when struck!"

(in reply to Obst. Panzermeyer)
Post #: 2
- 5/25/2001 3:41:00 PM   
Alf

 

Posts: 14
Joined: 3/25/2001
From: KSA
Status: offline
Hr. Oberst, silly question, but what weather are you playing in? The first time I played a rain/thunderstorm battle, I thought my speakers where defect. :o Alf

(in reply to Obst. Panzermeyer)
Post #: 3
- 5/25/2001 4:17:00 PM   
Obst. Panzermeyer

 

Posts: 11
Joined: 5/21/2001
From: France
Status: offline
Hello, no, no, no I am sure the Fx sounds are ok ... the only issue is with the musics ... it looks like as if the software was trying to play several music at the same time ... and the result is a big noise and a crash of the music and then some larsens ...

_____________________________

David Lehmann

(in reply to Obst. Panzermeyer)
Post #: 4
Page:   [1]
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> musics SPWAW 5.01 Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.063