Matrix Games Forums

Players compare Ageods Civil War to Civil War IIDeal of the week - An updated War in the East goes half Price!Sign up for the Qvadriga beta for iPad and Android!Come and say hi at Pax and SaluteLegends of War goes on sale!Piercing Fortress Europa Gets UpdatedBattle Academy Mega Pack is now availableClose Combat: Gateway to Caen Teaser TrailerDeal of the Week Alea Jacta EstDeal of the Week Alea Jacta Est
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

SP3 and WIN98

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> SP3 and WIN98 Page: [1]
Login
Message << Older Topic   Newer Topic >>
SP3 and WIN98 - 2/4/2001 2:45:00 AM   
bill_k

 

Posts: 36
Joined: 6/19/2000
From: Browns Mills,NJ,USA
Status: offline
I cannot get SP3 to run in Win98, loads up fine. When I hit play all I get is a DOS screen but blank. Anyone have any ideas on this problem?
Post #: 1
- 2/5/2001 11:51:00 PM   
O de B

 

Posts: 136
Joined: 3/28/2000
From: France, Paris
Status: offline
Did you try running it in a full screen dosbox ?

(in reply to bill_k)
Post #: 2
- 2/6/2001 3:45:00 AM   
bill_k

 

Posts: 36
Joined: 6/19/2000
From: Browns Mills,NJ,USA
Status: offline
Yes, it still comes up blank and no sound.

(in reply to bill_k)
Post #: 3
Page:   [1]
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> SP3 and WIN98 Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.064