Matrix Games Forums

A new update for Piercing Fortress EuropaNew screenshots for War in the West!Pike & Shot is now available!Server Maintenance Battle Academy 2 gets updated!Deal of the Week: Advanced Tactics Gold Ask Buzz Aldrin!Pike & Shot gets Release Date and Twitch Session!Deal of the Week Espana 1936War in the West coming in December!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

SP music problems on Win ME

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> SP music problems on Win ME Page: [1]
Login
Message << Older Topic   Newer Topic >>
SP music problems on Win ME - 1/20/2001 1:08:00 AM   
Mike Mnich

 

Posts: 36
Joined: 8/28/2000
From: Eureka, KS, USA
Status: offline
Dear Guys, I just got a 667 Celeron with AC97 sound card and Win ME. I loaded SP1 and SPww2v3 and can get intro, game action sounds,and music at scenario intro screens, but NO Music during the selection or game screens. Yes, Music is on. Setsound said the SB PRO and 100% compatible drivers and card were working. Anyone else have these problems? How do I fix it. Help! Mike
Post #: 1
- 2/2/2001 5:08:00 AM   
Paul Vebber


Posts: 11474
Joined: 3/29/2000
From: Portsmouth RI
Status: offline
You'll have to ask SP Camo for support on SPww2. I'm sure its related to WINME having poor DOS support.

_____________________________

http://www.matrixgames.com/images/sig-logo-02.gif

(in reply to Mike Mnich)
Post #: 2
- 2/3/2001 3:16:00 AM   
Mike Mnich

 

Posts: 36
Joined: 8/28/2000
From: Eureka, KS, USA
Status: offline
Dear Paul, I also said SP1 is not running with music in the screen and game sections. Same for SP2. Can you address this? I've tried updating drivers. Thanks, Mike

(in reply to Mike Mnich)
Post #: 3
- 2/5/2001 11:53:00 PM   
O de B

 

Posts: 136
Joined: 3/28/2000
From: France, Paris
Status: offline
Try switching to other soundcards... Ususally modern cards can emulate a wide range of settings. Try Ensoniq soundscape or Adlib or SB standard etc. You say you have music while in scenario intro screen... you mean the movies ? This music should already be in the movie, so maybe your sound card does not snythetize anything ... [This message has been edited by O de B (edited February 05, 2001).]

(in reply to Mike Mnich)
Post #: 4
- 2/6/2001 12:36:00 AM   
Mike Mnich

 

Posts: 36
Joined: 8/28/2000
From: Eureka, KS, USA
Status: offline
Dear O, I've tried all the choices available in setsound. SPww2 works fine. I don't know what the difference would be. Thanks, MIke

(in reply to Mike Mnich)
Post #: 5
Page:   [1]
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> SP music problems on Win ME Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.064