Matrix Games Forums

Buzz Aldrins Space Program Manager is now available!Space Program Manager gets mini-site and Twitch SessionBuzz Aldrin: Ask Me Anything (AMA) on redditDeal of the week Fantasy Kommander: Eukarion WarsSpace Program Manager Launch Contest Announced!Battle Academy 2 is out now on iPad!A closer look at rockets in Space Program ManagerDeal of the Week - Pride of NationsA new update for Piercing Fortress EuropaNew screenshots for War in the West!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Unit symbol BUG ?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Uncommon Valor - Campaign for the South Pacific >> Tech Support >> Unit symbol BUG ? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unit symbol BUG ? - 2/27/2005 3:11:15 AM   
Denniss

 

Posts: 2549
Joined: 1/10/2002
From: Germany, Hannover (region)
Status: online
I noticed a small Bug in 2.30 and 2.40 :

As allied player I'm in the Base menu and use the bottom symbol to click an a land combat unit of Cavalry or Parachute type. Now the symbol changes to an infantry symbol and the unit menu opens. In Unit menu the symbol is correct but on the bottom it's still infantry.
Post #: 1
RE: Unit symbol BUG ? - 3/1/2005 5:19:19 PM   
Denniss

 

Posts: 2549
Joined: 1/10/2002
From: Germany, Hannover (region)
Status: online
Is this a know BUG or is just my installation buggy ?
I tried a fresh 2.30 install and an upgrade to 2.40 but it's still there in both versions

(in reply to Denniss)
Post #: 2
RE: Unit symbol BUG ? - 3/2/2005 12:41:17 AM   
CatLord


Posts: 312
Joined: 10/21/2002
From: Lausanne, Switzerland
Status: offline
Don't worry I have the same...

UV 2.3

Cat

< Message edited by CatLord -- 3/1/2005 10:41:23 PM >


_____________________________

Member of the Revolution Under Siege development team.

(in reply to Denniss)
Post #: 3
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Uncommon Valor - Campaign for the South Pacific >> Tech Support >> Unit symbol BUG ? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.066