Matrix Games Forums

Battle Academy 2 Out now!Legions of Steel ready for betaBattle Academy 2 gets trailers and Steam page!Deal of the Week Germany at WarSlitherine Group acquires Shenandoah StudioNew information and screenshots for Pike & ShotDeal of the Week Pride of NationsTo End All Wars Releasing on Steam! Slitherine is recruiting: Programmers requiredPandora: Eclipse of Nashira gets release date
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Noob help

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> Noob help Page: [1]
Login
Message << Older Topic   Newer Topic >>
Noob help - 1/22/2005 7:38:00 AM   
Liberty


Posts: 2
Joined: 1/22/2005
Status: offline
I downloaded and installed spwaw 8.2, patched to 8.3. When i try to play i get the start screen, and when i click to play a game a black boxs starts to open then i get a program is haveing problems and needs to close box.My comp is a HP pavilion 502n. I run windows xp sp2.It has a 1.3 ghz celeron ,128 mb ram,chipset is i810e.All i know so far about the motherboard is its made by trigem.Any help would be greatly apprecieated.

_____________________________

Give me liberty or give me death.
Post #: 1
RE: Noob help - 1/22/2005 2:42:53 PM   
RBWhite


Posts: 1484
Joined: 8/28/2004
From: Somerdale, New Jersey, USA
Status: offline
liberty

First try making a short cut on the desktop to Mech.exe in the Steel Panthers directory & try starting the game from there.

You also maybe boarder line with 128 meg. of ram. SPWAW is a system resourses hog.

Your motherboard in this case probly is not at issue.

Rick White

(in reply to Liberty)
Post #: 2
RE: Noob help - 1/22/2005 3:40:50 PM   
Voriax

 

Posts: 1719
Joined: 5/20/2000
From: Finland
Status: offline
Or just try 'quick start' from spwaw start menu, it points directly to mech.exe.

You motherboard actually may be the culprit. Do you have DirectX9 installed? DX9 is a requirement for spwaw. Intel's 810 is an old chipset and it may lack proper support these days.

Voriax

_____________________________

Oh God give Me strength to accept those things I cannot change with a firearm!

(in reply to RBWhite)
Post #: 3
RE: Noob help - 1/22/2005 5:28:38 PM   
RBWhite


Posts: 1484
Joined: 8/28/2004
From: Somerdale, New Jersey, USA
Status: offline
Voriax

I'm running SPWAW 8.30 on a machine with an ASUS motherboard with an Intel chipset older than 810.

(in reply to Voriax)
Post #: 4
RE: Noob help - 1/22/2005 6:18:47 PM   
Voriax

 

Posts: 1719
Joined: 5/20/2000
From: Finland
Status: offline
RBWhite, guess you can count yourself lucky

However, I've seen more than one game faq that report problems with various older Intel chipsets, including 810. They are usually related to lack of proper DirectX support.


Voriax

_____________________________

Oh God give Me strength to accept those things I cannot change with a firearm!

(in reply to RBWhite)
Post #: 5
RE: Noob help - 1/22/2005 6:23:40 PM   
RBWhite


Posts: 1484
Joined: 8/28/2004
From: Somerdale, New Jersey, USA
Status: offline
But of coarse I'm not using the onboard video.

I'm using an old 3dfx video card.

(in reply to Voriax)
Post #: 6
RE: Noob help - 1/22/2005 6:35:51 PM   
Liberty


Posts: 2
Joined: 1/22/2005
Status: offline
I got it to work from the quick start...thanks for the help all:)

_____________________________

Give me liberty or give me death.

(in reply to RBWhite)
Post #: 7
Page:   [1]
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> Noob help Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.070